none
CRM 4.0 para Outlook desconectando com frequência RRS feed

  • Pergunta

  • Bom dia,

    Sou novo por aqui e atualmente trabalho com análise de sistemas e um sistema que utilizo e suporto é o Microsoft Dynamics CRM, que está na versão 4.0 e alocada em servidores na UOL DIVEO através de contrato de SaaS.

    O Problema:

    Possuo 3 usuários que utilizam o CRM para outlook para atualizações de relatórios dinâmicos do CRM, porém, 1 usuária enfrenta um problema referente à Desconexões frequentes do CRM para outlook, ou seja, ela navega normalmente e de repente o CRM WEB pede usuário/senha e o ícone do CRM para outlook fica offline, tal problema ocorre com frequência anormal, as vezes de 10 em 10 minutos, de 15 em 15 minutos. Todas as configurações e testes já foram feitos, porém todos em vão, segue diagnóstico:

     - Teste com o mesmo login/senha em outro computador com CRM para outlook(Não surtiu efeito pois não apresentou problema de desconexão).

     - Criação de um novo usuário (teste_carla) com as mesmas permissões e pedimos que a usuária utilizasse (Não surtiu efeito pois o problema de desconexão persistiu no computador da usuária).

    Limpeza e alteração nas configurações do IE, deixando igual a outras máquinas que também utilizam (Não surtiu efeito pois o problema de desconexão persistiu)

     - Remoção do Guardião Itaú, que poderia estar atrapalhando o processo de autenticação (Não surtiu efeito pois o problema persistiu e também por ter testado em um computador formatado)

     - Exclusão dos arquivos temporários e Cookies (Não surtiu efeito).


    Medidas drásticas:

     - Troca do computador, substituindo o antigo por um novo formatado (Não surtiu efeito, mesmo no novo computador formatado, o CRM para outlook continuava à desconectar frequentemente)


     - Outra usuária utilizou o CRM para outlook na mesma máquina que apresenta o problema e o CRM para outlook mesmo com outro usuário ficou desconectando. 

    Todos os procedimentos foram feitos, até a troca da máquina, porém o CRM para Outlook da usuária ainda continua desconectando, alguém aí já passou por um problema parecido? Existe alguma configuração de autenticação.

    Se alguém puder me ajudar, agradeço desde já, já tentei de tudo e não consegui resolver o problema, tive que apelar para algum fórum com especialistas em CRM dynamics.


    • Editado AlekzSouza quinta-feira, 29 de maio de 2014 14:25
    quinta-feira, 29 de maio de 2014 13:54

Todas as Respostas

  • Boas AlekzSouza,

    Aqui não existem especialistas :) apenas gente comum a tentarmos ajudar uns aos outros, não é necessário experimentares tudo, podes colocar logo aqui para ver se ajudamos.

    Em relação ao problema encontrei um KB a falar de problemas destes. Dá uma vista de olhos nas resoluções para ver se resolve o teu problema. Outra coisa para ajudar é veres os logs do outlook dá uma vista de olhos neste meu post a falar de ficheiros de logs.

    Espero ter ajudado.
    Se respondi a sua pergunta por favor marque como resposta e\ou como útil.


    Pedro Azevedo Crm Specialist 4.0\2011

    sexta-feira, 30 de maio de 2014 09:07
  • Pedro Azevedo, obrigado!

    Sobre o PST, devo mencionar que o cliente de email padrão da empresa é o IBM Lotus Notes e não o outlook. O Outlook só é instalado em casos esporádicos para atualizações de relatórios dinamics do CRM dynamics através do CRM para outlook, apenas isso, desta forma, é criado um pst apenas genérico e que não é utilizado, tanto que o endereço de e-mail configurado também é genérico.

    Sobre os logs, estou avaliando-os.

    sexta-feira, 30 de maio de 2014 14:17
  • Alguém pode me ajudar?

    segunda-feira, 16 de junho de 2014 13:04
  • Boas AlekzSouza,

    Já tem novidades dos logs?


    Pedro Azevedo Crm Specialist 4.0\2011

    quarta-feira, 18 de junho de 2014 23:20