none
Erro de "não recuperado" quando personalizo um formulário RRS feed

  • Pergunta

  • Boa tarde,

    Alguns usuários no AX não conseguem personalizar o seu Form.

    Eles até conseguem inserir os campos, no entanto, quando são inseridos aparecem os campos mas contendo "não recuperado".

    Quando fecho e abro o form para carregar os campos, estes campos somem.

    Testei em outra base de testes e deu o mesmo erro.

    Como faço para solucionar este problema? Não é permissionamento este problema.

    terça-feira, 20 de fevereiro de 2018 17:48

Todas as Respostas

  • Olá diaswag,

    Após a inserção do campo, você salva e coloca algum nome?

    quarta-feira, 21 de fevereiro de 2018 03:25
  • Oi Josemar,

    Eu salvo o perfil de personalização e ele fica salvo, mas se tento carregar acontece a mesma coisa.

    Dá o "Não recuperado" fecho e abro o form e os campos não estão lá.

    Tentei até mesmo salvar a personalização de um outro usuário onde estes campos estão lá funcionando e depois carregar neste outro usuário...

    Novamente o "Não recuperado" fecho e abro o form e os campos não estão lá.

    quinta-feira, 22 de fevereiro de 2018 19:57
  • Olá Diaswag!

    O problema ocorre com todos os usuários ou com usuários específicos? Os usuários são Administradores do sistema ou existe perfis de usuários personalizados? Já tentaram redefinir os dados de acessos dos usuários? Os campos com status de "Não recuperado" são customizados?

    Att,

    Marcos Wolf.

    quarta-feira, 4 de abril de 2018 14:17