none
*** Permissão de Acesso *** RRS feed

  • Pergunta

  • Bom dia, Pessoal.

     

    Fiz a intalação do Team Foundation Server em um Windows 2003 R2 SP2, para a instalação fiz todos os passos recomentados no guia de instalação, inclusive a criação usuários TFSSETUP, TFSSERVICE e TFSREPORTS.
    A instalação foi feita com o usuário TFSSETUP logado e a mesma foi concluída com sucesso.
    Depois fiz a instalação do Team Explorer em uma máquina com Windows Vista e com o Visual Studio 2008, sendo que a instalação também foi concluída com exito.
    O problema esta no momento em que vou adicionar um servidor no Team Explorer, pois o mesmo só permite adicionar o servidor se eu me logar no Windows Vista com o usuário TFSSETUP, que é o mesmo usuário utilizado na instalação.
    Fora esse usuário mais nenhum conecta e o erro apresentado é o TF31002.
    Sendo assim como posso resolver o problema de adicionar um servidor no Team Explorer com um usuário diferente do TFSSETUP?

     

    *** OBS.: O firewall do windows e do servidor estão desabilitados. ***

     

    Desde já agradeço a  atenção de todos.

    segunda-feira, 23 de junho de 2008 11:04

Respostas

  • Cara,

     

    Você deu permissão para esse usuário acessar o servidor, quando eu instalei aqui na empresa, eu instalei o Team Explorer no servidor também, e lá eu dei permissão para os demais usuários, assim eles conseguem conectar de outras maquinas sem problemas.

     

    Att,

     

    Tiago

     

    terça-feira, 24 de junho de 2008 12:33
  • Boa noite, Tiago.

     

    Venho por meio deste agradecer a sua dica, pois fiz exatamente o que você sugeriu e deu certo.

    Muito obrigado pela atenção.

     

    Abraços,

     

    Eduardo.

    terça-feira, 24 de junho de 2008 21:23

Todas as Respostas

  • Cara,

     

    Você deu permissão para esse usuário acessar o servidor, quando eu instalei aqui na empresa, eu instalei o Team Explorer no servidor também, e lá eu dei permissão para os demais usuários, assim eles conseguem conectar de outras maquinas sem problemas.

     

    Att,

     

    Tiago

     

    terça-feira, 24 de junho de 2008 12:33
  • Boa noite, Tiago.

     

    Venho por meio deste agradecer a sua dica, pois fiz exatamente o que você sugeriu e deu certo.

    Muito obrigado pela atenção.

     

    Abraços,

     

    Eduardo.

    terça-feira, 24 de junho de 2008 21:23