none
Acesso remoto Windows 7 Ultimate 64 bits com Windows Server 2008 R2 RRS feed

  • Pergunta

  • Tenho um servidor com o Windows Server 2008 R2 SP1 64 bits, e trabalho com desktop com Windows XP Pro e Windows 7 64bits. Todos os micros com Windows Xp conseguem fazer o acesso remoto no server 2008 através do Area de Trabalho Remota, entrentanto com o Windows 7 , pede a instalação de um certificado e depois de instalado o Windows acusa que este computador não pode se conectar ao computador remoto.

    Este mesmo micro com Windows 7 acessa outros servidores 2000 e 2003 através da conexão de área de trabalho remota, somente não acessa o Server 2008.

    Como posso solucionar este problema?

    O servidor e o micro estão trabalhando como grupo de trabalho. 

    Grato

     

     

    quarta-feira, 26 de janeiro de 2011 15:54

Respostas

  • Bom dia!!

     

    Eder, pode fazer de duas formas..

    1- botão direito em Computador, aba onfigurações remotas e selecionar a opção permitir controle remoto de qualuqer versão.

    2-

    1.     Click Start, click Run, type regedit, and then press ENTER.

    2.     In the navigation pane, locate and then click the following registry subkey:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

    3.     In the details pane, right-click Security Packages, and then click Modify.

    4.     In the Value data box, type tspkg. Leave any data that is specific to other SSPs, and then click OK.

    5.     In the navigation pane, locate and then click the following registry subkey:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders

    6.     In the details pane, right-click SecurityProviders, and then click Modify.

    7.     In the Value data box, type credssp.dll. Leave any data that is specific to other SSPs, and then click OK.

    8.     Exit Registry Editor.

    9.     Restart the computer.

     

    Espero ter ajudado!

     

    Comente!

    Abraços


    Gabriel Moraes | Microsoft Certified Professional
    quarta-feira, 23 de março de 2011 10:48
  • Edes,

    Painel de Controle > Sistema > Remoto

    àrea de Trabalho remota

    Permitir conexões de computadores que estejam executando qualquer versão da àrea de trabalho remota (menos seguos)


    Felipe Gabriel Garcia - ( MCP + MCDST + MCSA + MCTS ) - http://felipegbass.spaces.live.com
    quinta-feira, 27 de janeiro de 2011 19:06
  • Eder é só liberar conforme abaixo

    Clicar com botão direito em cima de Computador,

    clicar em configurações remotas

    e selecionar a opção permitir controle remoto de qualuqer versão

    clicar em OK e testar.

     

    Abraços

     

    Toninho Crevelente

    quinta-feira, 27 de janeiro de 2011 19:20

Todas as Respostas

  • Edes,

    Painel de Controle > Sistema > Remoto

    àrea de Trabalho remota

    Permitir conexões de computadores que estejam executando qualquer versão da àrea de trabalho remota (menos seguos)


    Felipe Gabriel Garcia - ( MCP + MCDST + MCSA + MCTS ) - http://felipegbass.spaces.live.com
    quinta-feira, 27 de janeiro de 2011 19:06
  • Eder é só liberar conforme abaixo

    Clicar com botão direito em cima de Computador,

    clicar em configurações remotas

    e selecionar a opção permitir controle remoto de qualuqer versão

    clicar em OK e testar.

     

    Abraços

     

    Toninho Crevelente

    quinta-feira, 27 de janeiro de 2011 19:20
  • Felipe, boa tarde,

    Desde já, agradeço a atenção.

    Fiz essas configurações porém ainda não consegui o acesso. O server 2008 é acessado via conexão de área de trabalho remota por Windows XP, Server 2000 e 2008, somente o Windows 7 64 bits que está apresentando este problema, tenho 4 micros com Windows 7 64bits.

    Mais uma vez, ressalto que esses micros com Windows 7 64 bits acessam os outros servidores (2000 e 2003) via conexão de área de trabalho remota normalmente.

    Há mais alguma configuração a ser revista?

     

    Abraços

     

     

     

    quarta-feira, 2 de fevereiro de 2011 14:44
  • Toninho, boa tarde,

    Desde já, agradeço a atenção.

    Fiz essas configurações porém ainda não consegui o acesso. O server 2008 é acessado via conexão de área de trabalho remota por Windows XP, Server 2000 e 2008, somente o Windows 7 64 bits que está apresentando este problema, tenho 4 micros com Windows 7 64bits.

    Mais uma vez, ressalto que esses micros com Windows 7 64 bits acessam os outros servidores (2000 e 2003) via conexão de área de trabalho remota normalmente.

    Há mais alguma configuração a ser revista?

     

    Abraços

    quarta-feira, 2 de fevereiro de 2011 14:45
  • Bom dia!!

     

    Eder, pode fazer de duas formas..

    1- botão direito em Computador, aba onfigurações remotas e selecionar a opção permitir controle remoto de qualuqer versão.

    2-

    1.     Click Start, click Run, type regedit, and then press ENTER.

    2.     In the navigation pane, locate and then click the following registry subkey:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

    3.     In the details pane, right-click Security Packages, and then click Modify.

    4.     In the Value data box, type tspkg. Leave any data that is specific to other SSPs, and then click OK.

    5.     In the navigation pane, locate and then click the following registry subkey:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders

    6.     In the details pane, right-click SecurityProviders, and then click Modify.

    7.     In the Value data box, type credssp.dll. Leave any data that is specific to other SSPs, and then click OK.

    8.     Exit Registry Editor.

    9.     Restart the computer.

     

    Espero ter ajudado!

     

    Comente!

    Abraços


    Gabriel Moraes | Microsoft Certified Professional
    quarta-feira, 23 de março de 2011 10:48