none
[Infopath] Muita demora para abri o formulário infopath. E agora? RRS feed

  • Pergunta

  • Olá,

    Tenho um form infopath 2010.

    Ele está publicado e possui alguns campos. Algo em torno de 15.

    Este form possui dois botões com códigos, mas nada é executado no FormEvents_Loading.

    Quando vou na biblioteca e clico em novo item, o mesmo demora um século para abrir.

    O que pode ser?

    Obs.: Meu servidor possui 4 GB de ram e o mesmo já usa 3,54 GB.

    Obrigado


    K2rto'4 - Analista Sharepoint
    "Hoje melhor do que ontem, amanhã melhor do que hoje!" 改 善


    • Editado TI DEV quarta-feira, 30 de julho de 2014 19:39
    quarta-feira, 12 de março de 2014 13:57

Respostas

  • Não sei ao certo o que causa isto, mas com certeza ter um servidor potente evita isto.

    Abs


    K2rto'4 - Analista Sharepoint
    "Hoje melhor do que ontem, amanhã melhor do que hoje!" 改 善

    • Marcado como Resposta TI DEV segunda-feira, 31 de março de 2014 19:40
    segunda-feira, 31 de março de 2014 19:40

Todas as Respostas

  • Não sei ao certo o que causa isto, mas com certeza ter um servidor potente evita isto.

    Abs


    K2rto'4 - Analista Sharepoint
    "Hoje melhor do que ontem, amanhã melhor do que hoje!" 改 善

    • Marcado como Resposta TI DEV segunda-feira, 31 de março de 2014 19:40
    segunda-feira, 31 de março de 2014 19:40
  • Olá,

    Com certeza este é um problema de servidor, de performance.

    Aqui na empresa se eu fecho todos os aplicativos pesados aberto, o processo de atualização de form infopath vai bem mais rápido.

    Valeuuuuuuuuuu


    K2rto'4 - Analista Sharepoint
    "Hoje melhor do que ontem, amanhã melhor do que hoje!" 改 善

    sexta-feira, 11 de abril de 2014 18:46