none
Erro no processo de indexação (documentos corrompidos, sintaxe de endereço inválida, erro ao baixar item, não foissivel iniciar um processo de filtragem) RRS feed

  • Pergunta

  • Boa tarde pessoal.

     

    Possuo o sharepoint 2010 ent. instalado, e tenho problemas no Search hoje.

    Recebo diversos erros, um deles era informando que não tinha acesso, ou acesso negado, fiz a configuração para liberar o LoopBackup e não tenho mais essa mensagem de erro.

    Agora tenho as seguintes:

    - O item do SharePoint que está sendo rastreado retornou um erro ao tentar baixar o item.
    - The system cannot find the path specified. (Exception from HRESULT: 0x80070003)

    - Não foi possível inicializar o processo de filtragem ao tentar processar este item. Verifique se a extensão do arquivo é de um tipo conhecido e se o item não está corrompido.  (NESTE O ARQUIVO É UM DOC)

    - Não foi possível acessar o item no servidor remoto porque a sintaxe do endereço é inválida.

    - O item do SharePoint que está sendo rastreado retornou um erro ao tentar baixar o item.

     

    Algué sabe como proceder?

     

    Obs:

    Já redefini o indice, já criei regras de indexação.

    Este farm foi atualizado de uma estrutura 2007 a 6 meses.

     

    segunda-feira, 15 de agosto de 2011 18:26

Todas as Respostas

  • Boa tarde Ygor,

    Veja, se a solução deste problemas está no hotfix abaixo:

    http://support.microsoft.com/kb/949516/pt-br/

    Att,

    Leandro Figueira

    segunda-feira, 15 de agosto de 2011 19:46
  • Ygo,

    Esse erro acontece com todos os documentos ou só um pequeno grupo. Já tentou descobrir quais os arquivos e ver se eles estão funcionando corretamente?


    Atenciosamente,

    Fabian André Gehrke
    MCITP e MCPD SharePoint 2010
    http://fabiangehrke.com.br
    terça-feira, 16 de agosto de 2011 01:32
    Moderador
  • E ainda tem algo que é aquilo que está mais afetando o trabalho.

    Alguns sub-sites não estão sendo renidexados.

    Exemplo

    MeuSharePoint.com.br (URL principal - retorna resultados)

    MeuSharePoint.com.br/subiste (SubSite não retorna resultados, quando pesquiso aparece em Branco)

    - A conta de usuário do crwal tem permissão, uma vez que estou logado com essa senha e acesso todo conteúdo.

     

    -> Leandro

    Esse fix não é apenas para vista? Isso é em produção windows 2008.

    -> Fabian

    Esse erro percebi em alguns arquivos doc e xls.

    terça-feira, 16 de agosto de 2011 12:48