none
Bloquear zoom em páginas RRS feed

Respostas

  • Eu consegui resolver este problema com uma configuração no registro do windows, tudo o que encontrei que eu poderia configura na tag meta do html eu tentei e não certo.

    Para fazer a configuração adicionar um valor na chave Zoom do registro com o regedit.

    Segue o caminho:

    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Zoom

    Clicar com o botão direito em Zoom e adicionar e no menu Novo->Valor DWORD (32 bits).

    Em nome do valor colocar ZoomDisabled e Dados do valor 1 Hexadecimal.

    Para maiores detalhes segue o link de onde encontrei a solução:

    https://blog.kiosksimple.com/2014/09/10/how-to-disable-internet-explorer-pinch-zoom-on-your-touchscreen-kiosk/

    • Marcado como Resposta Edmar Munhoz segunda-feira, 17 de agosto de 2015 19:35
    segunda-feira, 17 de agosto de 2015 19:35

Todas as Respostas

  • Edmar,

    O zoom é controlado pelo browser e não pela aplicação.


    Carlos Eduardo Ferreira

    quinta-feira, 23 de julho de 2015 21:00
  • Eu consegui resolver este problema com uma configuração no registro do windows, tudo o que encontrei que eu poderia configura na tag meta do html eu tentei e não certo.

    Para fazer a configuração adicionar um valor na chave Zoom do registro com o regedit.

    Segue o caminho:

    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Zoom

    Clicar com o botão direito em Zoom e adicionar e no menu Novo->Valor DWORD (32 bits).

    Em nome do valor colocar ZoomDisabled e Dados do valor 1 Hexadecimal.

    Para maiores detalhes segue o link de onde encontrei a solução:

    https://blog.kiosksimple.com/2014/09/10/how-to-disable-internet-explorer-pinch-zoom-on-your-touchscreen-kiosk/

    • Marcado como Resposta Edmar Munhoz segunda-feira, 17 de agosto de 2015 19:35
    segunda-feira, 17 de agosto de 2015 19:35