none
Error Visual Studio Community 2015 RRS feed

  • Pergunta

  • Boa tarde a todos. Não estou conseguindo desenvolver em cross-plattform com o Xamarin no Visual Studio, apresenta vários erros com o Android. Instalei todas as opções no instalador, está tudo instalado.

    Como mostra a imagem abaixo:

    Como vocês podem ver, apresenta vários erros, procurei na internet uma solução pra isso e ate agora sem êxito.

    Alguém me diz o que fazer pra corrigir isso?

    Abraços!

    quarta-feira, 27 de abril de 2016 20:59

Todas as Respostas

  • Bom dia Lucas Solsa Silva,

    Tudo bem?

    Você já certificou-se de que tudo o que está sendo solicitado para instalação nos erros já foi devidademente instalado?

    Já fez alguma reinicialização do sistema após as instalações somente para ter certeza?

    Já tentou fazer um rebuild depois de ter feito as instalações?

    Atenciosamente


    Marcos SJ

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 28 de abril de 2016 13:42
  • Olá Marcos SJ.

    Tudo bem, vamos por partes. No caso do erro no Projeto Android diz que o arquivo 96659D653BDE0FAEDB818170891F2BB0.zip esta corrompido e não tem acesso, baixei os arquivos que o Visual Studio indicou no link extrair e coloquei no diretório que mandou. Não adiantou nada.

    Já fiz reinicialização do sistema, já fiz rebuild no projeto, criei até outro projeto e os erros ainda aparecem.

    Pesquisando na net varias pessoas também estão tendo esse problema.

    Abraços! 

    quinta-feira, 28 de abril de 2016 21:59