none
AppFabric 1.1 Fail RRS feed

  • Pergunta

  • Hi.

    I am deploying a SharePoint 2013 and am having trouble prerequisite him.
    The AppFabric 1.1 is not installing completely. Generates error Host Services, Caching Services, Hosting Administration, Cache Administration.

    Already changed PSModulePath but still nothing.
    Installation as a domain administrator and place also without success.

    The following log installation.


    MSI (s) (34:00) [14:44:58:147]: Note: 1: 1728 
    MSI (s) (34:00) [14:44:58:147]: Product: Microsoft CCR and DSS Runtime 2008 R3 -- Configuration completed successfully.

    MSI (s) (34:00) [14:44:58:147]: Windows Installer reconfigured the product. Product Name: Microsoft CCR and DSS Runtime 2008 R3. Product Version: 2.2.760. Product Language: 1033. Manufacturer: Microsoft Corporation. Reconfiguration success or error status: 0.

    MSI (s) (34:00) [14:44:58:147]: Closing MSIHANDLE (1) of type 790542 for thread 2304
    MSI (s) (34:00) [14:44:58:163]: Deferring clean up of packages/files, if any exist
    MSI (s) (34:00) [14:44:58:163]: MainEngineThread is returning 0
    MSI (s) (34:44) [14:44:58:163]: RESTART MANAGER: Session closed.
    MSI (s) (34:44) [14:44:58:163]: No System Restore sequence number for this installation.
    === Logging stopped: 29/06/2015  14:44:58 ===
    MSI (s) (34:44) [14:44:58:163]: User policy value 'DisableRollback' is 0
    MSI (s) (34:44) [14:44:58:163]: Machine policy value 'DisableRollback' is 0
    MSI (s) (34:44) [14:44:58:163]: Incrementing counter to disable shutdown. Counter after increment: 0
    MSI (s) (34:44) [14:44:58:163]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\Rollback\Scripts 3: 2 
    MSI (s) (34:44) [14:44:58:163]: Note: 1: 2265 2:  3: -2147287035 
    MSI (s) (34:44) [14:44:58:163]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\Rollback\Scripts 3: 2 
    MSI (s) (34:44) [14:44:58:163]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied.  Counter after decrement: -1
    MSI (c) (D8:38) [14:44:58:163]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied.  Counter after decrement: -1
    MSI (c) (D8:38) [14:44:58:163]: MainEngineThread is returning 0
    === Verbose logging stopped: 29/06/2015  14:44:58 ===


    Can anyone help?

    segunda-feira, 29 de junho de 2015 17:53

Todas as Respostas

  • Olá Lucas, tudo bem?

    Acredito que a informação no link abaixo possa tirar as suas dúvidas sobre o erro que está sendo gerado:

    http://www.spjeff.com/2012/07/19/fixed-sharepoint-2013-setup-error-appfabric-is-not-correctly-configured/


    • Editado Mr. Morello segunda-feira, 29 de junho de 2015 18:22
    • Sugerido como Resposta Mr. Morello sexta-feira, 3 de julho de 2015 17:32
    segunda-feira, 29 de junho de 2015 18:21
  • Então.

    O prerequisitosinstaller.exe da erro. Dentro da pasta não tem executáveis.

    Estou baixando novo pacote e respondo.

    segunda-feira, 29 de junho de 2015 19:32
  • Ok.
    segunda-feira, 29 de junho de 2015 19:44