none
Permissões insuficientes RRS feed

  • Pergunta

  • Cadestrei os devidos usuários no AD no servidor. Após cadastrado os usuários no CRM e adicionado os direitos de acesso para os mesmos, quando o usuário tenta se logar, ocorre um erro apresentado na tela de Permissões Insuficientes. Uma solução que encontrei foi colocar o direito de acesso para este usuario como Administrador do Sistema. Ao atualizar a tela, o acesso ocorreu normalmente. Retirei o acesso de administrador e o usuário continuou acessando, porém agora com os privilégios que eu tinha definido no seu direito de acesso. Como corrigir este problema inicial, uma vez que tenho de efetuar as permissões para vários usuários??
    quinta-feira, 18 de novembro de 2010 13:42

Respostas

Todas as Respostas

  • Pelo que eu me lembre é algum atributo na aba "Gerenciamento de Negócio" que não estava "ticado" e impedia seu acesso, colocando como administrador, a configuração de primeiro acesso foi feita e mesmo alterando o direito de acesso tudo continuará funcionando, pois a configuração já foi efetuada...

    Talvez não tenha sido tão técnico e exato no que é, mas é por ai...

    Creio que os atributos possam ser "Configurações da Organização" e/ou "Configurações do Usuário".

    Att,

    Tiago Cardoso

    quinta-feira, 18 de novembro de 2010 15:08
    Moderador
  • Olá Moraes,

     

    Existe um KB para este problema:

    http://support.microsoft.com/kb/948311/pt-br

     

    Mas resumindo a solução é está mesmo, colocar um alto nível de permissão e retirar.

     

    Abraço,

     


    Ricardo Alves
    www.ricardoalves.me
    • Sugerido como Resposta RicardoAlves quinta-feira, 18 de novembro de 2010 15:29
    • Marcado como Resposta RicardoAlves quarta-feira, 13 de julho de 2011 19:43
    quinta-feira, 18 de novembro de 2010 15:27
  • Ok Thiago, na aba "Gerenciamento de Negócios", coluna "Ler / Gravar", das Entidades: "Usuário" e "Configurações de Usuário", ao ticá-las já habilitou o acesso ao sistema.

    Obrigado.

    • Marcado como Resposta Glauco Moraes sexta-feira, 19 de novembro de 2010 18:50
    sexta-feira, 19 de novembro de 2010 18:50
  • Meus Deus.. que solução é essa!!!!!

    E o pior de tudo é que resolve.

    O mais engraçado, este KB esta vinculado ao Rollup 13 do CRM 4.0 e no meu ambiente já instalei o Rollup 16 e o erro persistiu.

    quarta-feira, 13 de julho de 2011 19:26
  • Wallison,

    Abra por favor uma nova thread, esta já foi finalizada.

     

    Att,


    Tiago Michelini Cardoso MCTS - MCC
    quinta-feira, 14 de julho de 2011 12:11
    Moderador