none
PasswordRecovery RRS feed

  • Pergunta

  • Pessoal,

    Tenho um controle password recovery mas qdo solicitado, vai buscar um servidor que nao tenho configurado em nenhuma parte de meu projeto.
    Onde isso é configurado ?

    Pq sera q ele puxa esse IP ?

    A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 196.107.115.470:587

    segunda-feira, 16 de julho de 2012 17:52

Todas as Respostas

  • Cara vc já tentou assim?

    <system.net>
        <mailSettings>
          <smtp deliveryMethod="Network" from="email@teste.com">
            <network host="smtp.mail.com" password="****" userName="nome de usuário" port="25" />
          </smtp>
        </mailSettings>
      </system.net>

    Att;

    segunda-feira, 16 de julho de 2012 20:34
  • Já... le o servidor, usuario e senha sao diferentes....

    terça-feira, 17 de julho de 2012 00:09
  • Neto, no seu web.config você não definiu o endereço do banco de dados para o membershipProvider ?

        <membership>
          <providers>
            <clear />
            <add name="AspNetSqlMembershipProvider" type="System.Web.Security.SqlMembershipProvider" connectionStringName="ApplicationServices" enablePasswordRetrieval="false" enablePasswordReset="true" requiresQuestionAndAnswer="false" requiresUniqueEmail="false" maxInvalidPasswordAttempts="5" minRequiredPasswordLength="6" minRequiredNonalphanumericCharacters="0" passwordAttemptWindow="10" applicationName="/" />
          </providers>
        </membership>
        <profile>
          <providers>
            <clear />
            <add name="AspNetSqlProfileProvider" type="System.Web.Profile.SqlProfileProvider" connectionStringName="ApplicationServices" applicationName="/" />
          </providers>
        </profile>
        <roleManager enabled="true">
          <providers>
            <clear />
            <add connectionStringName="ApplicationServices" applicationName="/" name="AspNetSqlRoleProvider" type="System.Web.Security.SqlRoleProvider" />
            <add applicationName="/" name="AspNetWindowsTokenRoleProvider" type="System.Web.Security.WindowsTokenRoleProvider" />
          </providers>
        </roleManager>


    Olavo Oliveira Neto
    http://olavooneto.wordpress.com
    Twitter @Olavooneto
    Facebook Olavo Neto
    Linkedin Olavo Neto
    Se for útil marque como resposta e faça um Developer feliz :)

    • Sugerido como Resposta Romy Moura terça-feira, 17 de julho de 2012 13:38
    terça-feira, 17 de julho de 2012 11:54
    Moderador