none
Setup do Visual Studio 2008 RRS feed

  • Pergunta

  • Estou tentando insalar o Visual Studio 2008 Porfessional em uma máquina com Vista Professional o setup corre bem até a tela onde inicia a instalação dos componentes, ao terminar o primeiro item (framework 3.5) parece que a instalação trava, não recebo mensagem de erro ou qualquer outro problema no windows somente a instalação que simplesmente não progride, não passa para o proximo item, já deixei o processo rolando um dia inteiro e nada, simplesmente fica na tela de setup rolando as animações e não termina e não me permite fechar a janela.  Alguem tem alguma ideia do que possa ser ??  Eu já instalei o framework 3.5 manualmente e tudo correu bem, reiniciei a máquina e tentei novamente o setup e dessa vez fica parado no terceiro item (WEB Authoring compnents) algem poderia me ajudar ??

    Ribeiro.

    segunda-feira, 21 de janeiro de 2008 15:23

Todas as Respostas

  • Keko,

     

    você está instalando como "Administrator" (botão direito do mouse sobre o instalador > Run as Administrator)?

     

     


    Ricardo Oneda
    http://oneda.mvps.org/blog

    terça-feira, 22 de janeiro de 2008 11:10
    Moderador
  • Ricardo,

    Obrigado pela resposta e quanto a sua pergunta, sim estou instalando como administrador, e o curioso é que o mesmo setup instalou sem nenhum problema em uma máquina contendo XP Professional.  Eu andei pesquisando e encontrei vários relatos do mesmo problema, a instalação trava no Vista durante a instalação do framework 3.5 e a sugestão é instalar o framework por fora entretanto eu já fiz isso e o problema só mudou de lugar e continua sem completar a instalação.

    Obrigado.

    terça-feira, 22 de janeiro de 2008 11:25
  • estou exatamente com o mesmo problema !!
    alguem conseguiu resolver isso ?

    segunda-feira, 9 de novembro de 2009 14:20