locked
Aparelho liga ao ligar no carregador RRS feed

  • Pergunta

  • Galera...ao desligar o aparelho e coloca-lo para carregar...o mesmo inicia o sistema...

    Isso é normal?


    Cleilton Silva

    sexta-feira, 17 de fevereiro de 2012 13:30

Respostas

  • Tal e qual, é mesmo assim! :)

    Pedro Lamas
    DevScope | Senior Software Development Engineer & WP7 Development Speaker
    www.pedrolamas.com | @pedrolamas

    • Marcado como Resposta Thiago Monaco terça-feira, 20 de março de 2012 18:53
    sexta-feira, 17 de fevereiro de 2012 14:14
  • Ola Cleilton,

    Tenho um omnia w e ele tb liga ao conecta-lo na fonte, é normal.


    Aprendendo Asp.Net, WinForms, C#, Linq to EF e Sql Server

    • Marcado como Resposta Thiago Monaco terça-feira, 20 de março de 2012 18:53
    terça-feira, 21 de fevereiro de 2012 23:12
  • O procedimento é completamente normal, Cleiton. Sempre que ligar na tomada, ele liga o aparelho. Só que se a bateria está completamente descarregada, ele não entra no sistema operacional. Demora algum tempo depois de carregar. Abraço.


    Idevar Júnior - Microsoft MVP - Windows Desktop Experience - http://idevar.wordpress.com - http://twitter.com/idevarjr

    • Marcado como Resposta Thiago Monaco terça-feira, 20 de março de 2012 18:53
    domingo, 26 de fevereiro de 2012 18:13

Todas as Respostas

  • Tal e qual, é mesmo assim! :)

    Pedro Lamas
    DevScope | Senior Software Development Engineer & WP7 Development Speaker
    www.pedrolamas.com | @pedrolamas

    • Marcado como Resposta Thiago Monaco terça-feira, 20 de março de 2012 18:53
    sexta-feira, 17 de fevereiro de 2012 14:14
  • Ah! Que bom, eu já estava achando que era defeito rs.Acabei de comprar...

    É um samsung com windows phone 7.5..normal então né


    Cleilton Silva

    sexta-feira, 17 de fevereiro de 2012 14:24
  • Ola Cleilton,

    Tenho um omnia w e ele tb liga ao conecta-lo na fonte, é normal.


    Aprendendo Asp.Net, WinForms, C#, Linq to EF e Sql Server

    • Marcado como Resposta Thiago Monaco terça-feira, 20 de março de 2012 18:53
    terça-feira, 21 de fevereiro de 2012 23:12
  • O procedimento é completamente normal, Cleiton. Sempre que ligar na tomada, ele liga o aparelho. Só que se a bateria está completamente descarregada, ele não entra no sistema operacional. Demora algum tempo depois de carregar. Abraço.


    Idevar Júnior - Microsoft MVP - Windows Desktop Experience - http://idevar.wordpress.com - http://twitter.com/idevarjr

    • Marcado como Resposta Thiago Monaco terça-feira, 20 de março de 2012 18:53
    domingo, 26 de fevereiro de 2012 18:13