none
Erro em Cluster SQL Server 2008 R2 RRS feed

  • Pergunta

  • Boa noite pessoal,

    Estou com um problema em simular uma falha no cluster Failover do SQL Server 2008 R2 Enterprise. Quando mando simular a falha, o seguinte erro aparece.

    "Error Code: 0x80071398" The operation failed because either the specified cluster node is not the owner of the group, or the node is not a possible owner of the group".

    No momento da criação do primeiro nó, o cluster valida todas os requisitos, inclusive os discos, que são compartilhados pelo Storage.

    Alguma sugestão?

    []´s

    quarta-feira, 3 de agosto de 2011 00:51

Respostas

  • Boa Noite,

    Você não informou o SO, mas de qualquer forma, verifique se o grupo e os recursos tem possible owners o nó para o qual você está tentando mover.

    Como o Cluster é do SQL Server 2008 R2, lembre-se que o SETUP do SQL Server tem de ser rodado nó a nó (não adianta instalar só no primeiro nó).

    [ ]s,

    Gustavo Maia Aguiar
    http://gustavomaiaaguiar.wordpress.com


    Classifique as respostas. O seu feedback é imprescindível
    • Marcado como Resposta Bruno Watanabe quinta-feira, 4 de agosto de 2011 18:53
    quarta-feira, 3 de agosto de 2011 01:26

Todas as Respostas

  • Boa Noite,

    Você não informou o SO, mas de qualquer forma, verifique se o grupo e os recursos tem possible owners o nó para o qual você está tentando mover.

    Como o Cluster é do SQL Server 2008 R2, lembre-se que o SETUP do SQL Server tem de ser rodado nó a nó (não adianta instalar só no primeiro nó).

    [ ]s,

    Gustavo Maia Aguiar
    http://gustavomaiaaguiar.wordpress.com


    Classifique as respostas. O seu feedback é imprescindível
    • Marcado como Resposta Bruno Watanabe quinta-feira, 4 de agosto de 2011 18:53
    quarta-feira, 3 de agosto de 2011 01:26
  • Bruno,

    Este instância do SQL Server foi adicionado ao seu ambiente de Cluster?


    Pedro Antonio Galvão Junior [MVP | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | SorBR.Net | Professor Universitário | MSIT.com]
    quarta-feira, 3 de agosto de 2011 19:38
    Moderador
  • Então, estava usando o Windows Server 2008 R2 Enterprise.

    Mas já descobri o erro, era problema relacionado ao owner... 

    Já resolvemos, obrigado pessoa!

    quinta-feira, 4 de agosto de 2011 18:53