none
SharePoint pedindo permissões RRS feed

  • Pergunta

  • Pessoal de uma hora para outra minhas webparts estão pedindo usuário e senha quando acesso pela intranet.

    Quando abro o Sharepoint Designer dá esta msg:

    Alguém sabe o que acontece?


    Junior Santana

    terça-feira, 9 de abril de 2013 11:13

Todas as Respostas

  • Algumas perguntas:

    O SharePoint foi atualizado?
    Houve alguma alteração no permissionamento (grupo, usuários, herança, etc)?
    Houve alteração nas configurações do SharePoint, como os mapeamentos alternativos de acesso?
    Este problema ocorre com todos os usuários (farm admin, site collection admin, editores, usuários comuns, etc)?
    Houve alguma alteração em grupos do AD?
    Esta webparts são personalizadas ou todas deram problema?

    No aguardo. Abraços!


    Cristian P.J.
    MCT, MCITP, MCTS

    terça-feira, 9 de abril de 2013 13:34
  • Algumas perguntas:

    O SharePoint foi atualizado?
    Houve alguma alteração no permissionamento (grupo, usuários, herança, etc)?
    Houve alteração nas configurações do SharePoint, como os mapeamentos alternativos de acesso?
    Este problema ocorre com todos os usuários (farm admin, site collection admin, editores, usuários comuns, etc)?
    Houve alguma alteração em grupos do AD?
    Esta webparts são personalizadas ou todas deram problema?

    No aguardo. Abraços!


    Cristian P.J.
    MCT, MCITP, MCTS

    Não houve nenhum alteração.

    Este projeto de webparts é instalado em três maquinas (Produção, Teste e Desenvolvimento) os sites teste e desenvolvimento tiveram este problema, o produção não teve.

    Esse projeto de webparts tem conexão com outros SQls, mas verifiquei as senhas e nenhuma foi alterada.


    Junior Santana

    quarta-feira, 10 de abril de 2013 11:21
  • A tua conta esta como site collection Administrator?

    Valida na central administration do teu sharepoint "General application settings" e seleciona sharepoint designer e verifica se nao foi alterada nenhuma das opcoes.

    Podes tambem validar no site http://[site]/_layouts/SharePointDesignerSettings.aspx e validar as opcoes e verificar se nada foi alterado.


    André Lage Microsoft SharePoint, CRM Consultant
    Blog:http://aaclage.blogspot.com
    Codeplex:http://spupload.codeplex.com/http://simplecamlsearch.codeplex.com/


    quinta-feira, 11 de abril de 2013 09:07
    Moderador
  • A tua conta esta como site collection Administrator?

    Valida na central administration do teu sharepoint "General application settings" e seleciona sharepoint designer e verifica se nao foi alterada nenhuma das opcoes.

    Podes tambem validar no site http://[site]/_layouts/SharePointDesignerSettings.aspx e validar as opcoes e verificar se nada foi alterado.


    André Lage Microsoft SharePoint, CRM Consultant
    Blog:http://aaclage.blogspot.com
    Codeplex:http://spupload.codeplex.com/http://simplecamlsearch.codeplex.com/



    Esta sim, a opção "<label for="ctl00_PlaceHolderMain_ctl00_ctl00_cbxAllowDesigner">Habilitar o SharePoint Designer</label> " está ativada, e as outras desativadas

    Junior Santana

    quinta-feira, 11 de abril de 2013 11:57