none
Visual Studio 2017 não instala... Desistindo do VS... RRS feed

  • Pergunta

  • Tenho o Windows 10 x64  com todas as atualizações disponibilizdas pela MS. Ao tentar instalar o VS2017 Community a instalação simplesmente não inicia...
    Quando houve uma instalação, após reiniciar o computador ele simplesmente não rodou mais. Já tentei de tudo, instalação do Windows limpo e nada... Eu instalo qualuqer outra IDE como o C++ Builder da Embarcadero, OK, IDE para desenvolvimento JS, PHP, HTML, mas o VS2017 que tenho que usar o C# não...

    Outros problemas com Visual Studio 2015 a mesma coisa... Tenho que desistir do Visual Studio e cair na Embarcadero?

    Jorge Garau

    domingo, 21 de maio de 2017 22:58

Respostas

Todas as Respostas

  • Jorge, 

    Você está tentando com os mesmos arquivos já baixados anteriormente? Caso tenha utilizado a instalação online, sua conexão caiu ou costuma cair com certa frequência?

    Tente seguindo os passos desta página do suporte: https://support.microsoft.com/en-us/help/4015967/troubleshooting-visual-studio-2017-installation-and-upgrade-failures

    Se mesmo assim não conseguir, tente entrar em contato com o Suporte realmente, http://support.microsoft.com


    Juliano Nunes - http://linkedin.com/in/julianonunes

    Lembre-se de clicar em "Votar como útil" e "Marcar como Resposta" caso tenha respondido sua dúvida.

    Remember to "Vote as Helpful" and "Mark as Answer" if your question has been answered.

    segunda-feira, 22 de maio de 2017 12:07
  • Bom dia,

    Por falta de retorno esta thread esta encerrada !

    Por gentileza, caso necessário abra uma nova thread.

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 25 de maio de 2017 18:05
    Moderador
  • Cara, estava com o mesmo problema
    Simplesmente descompactei o arquivo baixado para realizar a instalação e fui direto no setup que estava dentro da pasta que foi criada.
    sexta-feira, 7 de setembro de 2018 19:55