none
Mudança de Servidor RRS feed

  • Pergunta

  •  

    Senhores,

     

    Estou migrando os servidores e preciso instalar as DLL's registradas no assembly p/ meu novo servidor.

     

    Utilizando o Microsoft .NET Framework 1.1 - Assembly Cache - Add, Ocorre um erro, e utilizando o gacutil, tb não instala.

     

    Porém fazendo as instalação em minha maq. de desenv. vai na boa, acredito que seja pq nela tenho o .NET Framework 2.0 Configuration e não a .NET Framework 1.1 Configuration como esta em meu servidor.

     

    É possível instalar o Microsoft .NET Framework 2.0 Configuration ???

    Ja tenho o FrameWork 2 no server, mas continua a versão 1.1 do GAC.

     

    Tem como exportar os componentes ou uma forma facil de instalação das dll's no assembly.

     

    Grato,

     

     

    sexta-feira, 9 de janeiro de 2009 19:57

Todas as Respostas