none
Web parts não disponíveis RRS feed

  • Pergunta

  • Galera, do nada acontecem 2 problemas: A minha webpart de pergunta não aparece na lista de webparts na view e, também na view,  não consigo modificar a cor do texto, clicar nas opcões de tamanho da fonte e clicar nas opcões de tipo de fonte. Porém, consigo modificar a fonte para negrito, sublinhado, itálico e etc.

    Para criar a webpart de pergunta/resposta:

    1. gerenciar conteúdo e estrutura

    2. clico em páginas

    3. seleciono a página na qual a enquete será inserida

    4. Seleciono a opcão de editar a página

    5. Clicar em Webpart 

    Ao fazer esse passo-a-passo, a categoria de "Enquetes" não aparece pra mim.

    Alguém tem alguma dica do que pode estar causando isso?

    Obrigado!


    breaking the hab(b)it.

    segunda-feira, 15 de outubro de 2012 14:41

Todas as Respostas

  • Diogo,

    Desculpe mas não entendi o que vc quer fazer. Poderia dar mais detalhes?


    Atenciosamente,

    Fabian André Gehrke
    MCITP e MCPD SharePoint 2010
    http://fabiangehrke.com.br

    segunda-feira, 15 de outubro de 2012 20:09
    Moderador
  • Diogo,

    Você já criou uma lista do tipo "enquete"?

    http://sharepoint.microsoft.com/blogs/GetThePoint/Lists/Posts/Post.aspx?ID=80


    Atenciosamente, Rafael Fausto

    quinta-feira, 18 de outubro de 2012 13:34
  • Rafael, tentei da forma que você descreveu e não foi.


    breaking the hab(b)it.

    quinta-feira, 18 de outubro de 2012 18:21
  • Rafael, em resumo não consigo inserir uma webpart de perguntas e respostas e não consigo editar os estilos do texto na view.

    breaking the hab(b)it.

    quinta-feira, 18 de outubro de 2012 18:52
  • Você pode mandar um print com a tela que mostra as web parts disponíveis?

    Com relação ao estilo do texto, isso é com CSS. Já testou?


    Atenciosamente, Rafael Fausto

    quinta-feira, 18 de outubro de 2012 19:05
  • Esse é o erro da estilizacão. Eu seleciono o texto mas não posso modificar a fonte, cor ou tamanho do texto: http://social.msdn.microsoft.com/Forums/getfile/182025


    breaking the hab(b)it.

    sexta-feira, 19 de outubro de 2012 17:13
  • Desculpe Diogo mas não consegui entender o problema.

    As opções de formatação estão na parte de cima e parece estar funcionando perfeitamente.
    Você selecionou uma frase e o SharePoint está sinalizando que a mesma está em negrito e alinhado.


    Atenciosamente, Rafael Fausto

    sexta-feira, 19 de outubro de 2012 17:33
  • Sim, Rafael mas quando eu clico para selecionar e abrir a lista de opcões nada acontece.

    breaking the hab(b)it.

    sexta-feira, 19 de outubro de 2012 18:40
  • Já viu se acontece erro de javascript?

    Atenciosamente, Rafael Fausto

    sexta-feira, 19 de outubro de 2012 18:50
  • Rafael, abrindo a página no Chrome a consegui inserir a webpart. Porém quando clico para alterar a fonte e vejo a acão pelo inspetor de elementos, também do chrome, recebo o seguinte erro:

    XMLHttpRequest cannot load http://vjs.zencdn.net/c/video-js.css. Origin (endereco do site) is not allowed by Access-Control-Allow-Origin.

    Não inserimos nada que faca referência a esse domínio citado no erro.


    breaking the hab(b)it.

    sexta-feira, 19 de outubro de 2012 20:49