locked
Tenho 2 pessoas que usam o Carro, como calcular separado quantos KM cada um usou, ou fazer um gráfico. RRS feed

  • Pergunta

  •  Tenho uma Tabela para controlar as pessoas que usam o Carro e preciso fazer a conta de quantos KM cada um usou. Ou de preferência um gráfico mostrando quantos KM e porcentagem cada um usou o Carro. Minha Tabela é essa

    Data Usuário Motivo Saída Volta Total
    04/01/2010 João Trabalho Fibertex 116.290 116.320 30
    04/01/2010 Rodolfo Academia 116.320 116.325 5
              0
              0

    Quero Somar o Campo "TOTAL", filtrando pelo Campo "Usuário". Se alguem puder me ajudar eu Agradeço.
    segunda-feira, 4 de janeiro de 2010 07:14

Respostas

  • Usa o somase


    =SOMASE($B$2:$B$300;"João";$F$2:$F$300)
    =SOMASE($B$2:$B$300;"Rodolfo";$F$2:$F$300)

    Na coluna F está o quando foi gasto em Km

    Blz
    Wesley
    • Marcado como Resposta _Rodolfo quinta-feira, 7 de janeiro de 2010 17:38
    quinta-feira, 7 de janeiro de 2010 13:35

Todas as Respostas

  • Rodolfo, tenho uma planilha de kilometragem que acredito eu, você pode adaptar as suas necessidades.


    Abaixo, o link para baixar:


    http://www.sendspace.com/file/3pbry3
    • Sugerido como Resposta ACak sábado, 27 de fevereiro de 2010 11:51
    quarta-feira, 6 de janeiro de 2010 21:53
  • Pior que não preciso de uma solução mesmo.
    quarta-feira, 6 de janeiro de 2010 22:13
  • Usa o somase


    =SOMASE($B$2:$B$300;"João";$F$2:$F$300)
    =SOMASE($B$2:$B$300;"Rodolfo";$F$2:$F$300)

    Na coluna F está o quando foi gasto em Km

    Blz
    Wesley
    • Marcado como Resposta _Rodolfo quinta-feira, 7 de janeiro de 2010 17:38
    quinta-feira, 7 de janeiro de 2010 13:35
  • Muito obrigado, era isso mesmo que eu precisava.
    quinta-feira, 7 de janeiro de 2010 17:38
  • Rodolfo, tenho uma planilha de kilometragem que acredito eu, você pode adaptar as suas necessidades.


    Abaixo, o link para baixar:


    http://www.sendspace.com/file/3pbry3

    Rodolfo, nao consigui aCESSAR o link proposto.
    Preciso controlar a quilometragem de um funcionario taxista.
    Pode me ajudar?
    sábado, 27 de fevereiro de 2010 11:53