none
Erro ao criar Usuário RRS feed

  • Pergunta

  • Boa tarde,

    tenho enfrentado alguns problemas ao criar novos usuário. Algumas vezes, ao criar um novo usuário, ao mandar salvar aparece uma tela de erro e não deixa salvar o usuário. Não é sempre, mas quando acontece só volta ao normal após reiniciar o servidor. É o CRM 4.0 com rollup 1 e 2.

    O que pode estar acontecendo?

    GRato

    Pedro
    Att: Pedro Andrade
    segunda-feira, 16 de março de 2009 19:26

Respostas

Todas as Respostas

  • Olá Pedro,

    Tente uma das seguintes opções:

    1 - Habilite o [Trace] do CRM (http://gtezini.blogspot.com/2008/12/microsoft-crm-diagnostics-tool-4.html) , simule novamente o problema e analise os Logs gerados (geralmente os logs são criados em \Program Files\Dir CRM\Trace);

    2 - Veja se este problema se encaixa neste hotfix disponível : http://support.microsoft.com/kb/952925;

    3 - regedit -> [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM], desabilite a chave [AutoGroupManagementOff], mudando o valor de 0 para 1;

    []
    Gilberto Tezini - MCP ASP.NET (C#/VB.NET) / MCP CRM - (http://gtezini.blogspot.com)
    • Marcado como Resposta Pedro Andrade quinta-feira, 19 de março de 2009 12:11
    segunda-feira, 16 de março de 2009 20:00
  • Oi Gilberto,
    fala a verdade, vc é uma bíblia do CRM ou uma enciclopédia, sabe tudo...

    Eu intalei o trace, vou aprender a analisar e ver se mostra o problema.

    Quanto ao Rollup 3, qdo fui instalar, aparece a mensagem que o servidor CRM não foi encontrado. Alguma idéia do que possa ser?

    Outra dúvida que gostaria de ajuda, alguns usuários utilizam o CRM para Outlook e às vezes, sem explicação ele para de funcionar e não volta de forma alguma. Só é possível fazer o serviço voltar se utilizar o configurador, indicado o caminho da base novamente. Pq isso aconte?

    Valeu pela ajuda.

    Abs
    Att: Pedro Andrade
    • Marcado como Resposta Pedro Andrade quinta-feira, 19 de março de 2009 12:11
    • Não Marcado como Resposta Pedro Andrade quinta-feira, 19 de março de 2009 12:11
    terça-feira, 17 de março de 2009 13:30
  • Pedro,

    Obrigado pelo elogiu!...ainda estou aprendendo!...

    Qto ao Rollup 3, tem certeza que pegou o arquivo certo? Se você instalou o CRM em Português, pegue o Rollup 3 nesta lingua - http://www.microsoft.com/downloads/details.aspx?displaylang=pt-br&FamilyID=05453fa4-9551-4a88-9852-634a9ad0e140.

    Qto ao erro no Outlook, tem algum detalhe de erro no EventViewer para analisarmos?

    []
    Gilberto Tezini - MCP ASP.NET (C#/VB.NET) / MCP CRM - (http://gtezini.blogspot.com)
    terça-feira, 17 de março de 2009 16:58
  • Era esse o problema mesmo, peguei em outra língua.

    Quando voltar o erro vou habilitar o trace, valeu pela dica. Ele serve também para diagnosticar outros erros. Por exemplo, dá erro quando tento colocar um relatório produzido no VS. Ao mandar carregar o arquivo, aparece a tela de erro, falando para verificar na comunidade crm, o mesmo tipo de problema postado pelo Anderson, vou acompanhar lá para ver se consigo resolver. Mesmo com todos os RollUps instalados é comum continuar esses tipos de erros?

    abs

    Pedro
    Att: Pedro Andrade
    quinta-feira, 19 de março de 2009 12:18
  • Isto,

    O Trace diagnostica uma série de problemas, no IIS, no CRM, Sql Server, etc.

    Independente de Rollup, existem diversos erros relacionados a permissão no IIS, Reporting Services, etc.

    [] 
    Gilberto Tezini - MCP ASP.NET (C#/VB.NET) / MCP CRM - (http://gtezini.blogspot.com)
    quinta-feira, 19 de março de 2009 14:50