none
Modo design não é exibido RRS feed

  • Pergunta

  • Ola a todos,

    bem aconteceu uma situação inusitada q ue esta me deixando aborrecido. Estou usando o VS 2008 Professional Edition Versão 9.0.30729.1 SP, e tem me gerado os erro abaixo:


    ---------------------------
    Microsoft Visual Studio
    ---------------------------
    Package Load Failure

    Package 'Visual Web Developer HTML Source Editor Package' has failed to load properly ( GUID = {BFCC0C3C-6F87-4285-A6C8-BB616061800D} ). Please contact package vendor for assistance. Application restart is recommended, due to possible environment corruption. Would you like to disable loading this package in the future? You may use 'devenv /resetskippkgs' to re-enable package loading.
    ---------------------------
    Sim   Não  
    ---------------------------


    ---------------------------
    Microsoft Visual Studio
    ---------------------------
    Package Load Failure

    Package 'Visual Studio HTM Editor Package' has failed to load properly ( GUID = {1B437D20-F8FE-11D2-A6AE-00104BCC7269} ). Please contact package vendor for assistance. Application restart is recommended, due to possible environment corruption. Would you like to disable loading this package in the future? You may use 'devenv /resetskippkgs' to re-enable package loading.
    ---------------------------
    Sim   Não  
    ---------------------------

    Microsoft Visual Studio
    ---------------------------
    Package Load Failure

    Package 'Visual Web Developer HTML Source Editor Package' has failed to load properly ( GUID = {BFCC0C3C-6F87-4285-A6C8-BB616061800D} ). Please contact package vendor for assistance. Application restart is recommended, due to possible environment corruption. Would you like to disable loading this package in the future? You may use 'devenv /resetskippkgs' to re-enable package loading.
    ---------------------------
    Sim   Não  
    ---------------------------


    ---------------------------
    Microsoft Visual Studio
    ---------------------------
    Package Load Failure

    Package 'Visual Studio HTM Editor Package' has failed to load properly ( GUID = {1B437D20-F8FE-11D2-A6AE-00104BCC7269} ). Please contact package vendor for assistance. Application restart is recommended, due to possible environment corruption. Would you like to disable loading this package in the future? You may use 'devenv /resetskippkgs' to re-enable package loading.
    ---------------------------
    Sim   Não  
    ---------------------------


    ---------------------------
    Microsoft Visual Studio
    ---------------------------
    Package Load Failure

    Package 'Visual Web Developer HTML Source Editor Package' has failed to load properly ( GUID = {BFCC0C3C-6F87-4285-A6C8-BB616061800D} ). Please contact package vendor for assistance. Application restart is recommended, due to possible environment corruption. Would you like to disable loading this package in the future? You may use 'devenv /resetskippkgs' to re-enable package loading.
    ---------------------------
    Sim   Não  
    ---------------------------



    E notei também que a barra de menu está em inglês, mas as  opções estão em português. No domingo estava funcionando tudo certinho, mas ontem quando cheguei já tinha ficado assim.
    Quando abro alguma página .aspx o codigo fica todo preto.

    Conto com a ajuda de todos para sanar esse problema.

    Obrigado
    terça-feira, 23 de fevereiro de 2010 14:16

Respostas

  • Cláudio,

    Como indicado em http://forums.asp.net/t/1413383.aspx , tente fazer o seguinte:

    - Abrir o VS2008;
    - Clique em Tools -> Options;
    - Marque "Show all settings";
    - Escolha Environment / International Settings;
    - Altere o ComboBox do Idioma;
    - Feche o VS2008;
    - No diretório do VS2008, execute a seguinte linha de comando: devenv /resetskippkgs

    Veja se resolve e nos informe, OK?
    André Alves de Lima
    Visite o meu site: http://andrealveslima.spaces.live.com
    Me siga no Twitter: @andrealveslima
    • Marcado como Resposta Cláudio Henrique terça-feira, 23 de fevereiro de 2010 19:56
    terça-feira, 23 de fevereiro de 2010 16:22
    Moderador
  • Ola amigo AndreAlvesLima, obrigado pela dica, na verdade entes de tentar o que sugeriu, já tinha desinstalado o VS. Desinstalei também todos os componentes instalados juntos com VS, reinstalei e ta funcionando direitinho agora, mas mesmo assim muito obrigado.

    É bom saber que a comunidade é sempre ativa e apta a responder.
    terça-feira, 23 de fevereiro de 2010 19:56

Todas as Respostas

  • Cláudio,

    Como indicado em http://forums.asp.net/t/1413383.aspx , tente fazer o seguinte:

    - Abrir o VS2008;
    - Clique em Tools -> Options;
    - Marque "Show all settings";
    - Escolha Environment / International Settings;
    - Altere o ComboBox do Idioma;
    - Feche o VS2008;
    - No diretório do VS2008, execute a seguinte linha de comando: devenv /resetskippkgs

    Veja se resolve e nos informe, OK?
    André Alves de Lima
    Visite o meu site: http://andrealveslima.spaces.live.com
    Me siga no Twitter: @andrealveslima
    • Marcado como Resposta Cláudio Henrique terça-feira, 23 de fevereiro de 2010 19:56
    terça-feira, 23 de fevereiro de 2010 16:22
    Moderador
  • Ola amigo AndreAlvesLima, obrigado pela dica, na verdade entes de tentar o que sugeriu, já tinha desinstalado o VS. Desinstalei também todos os componentes instalados juntos com VS, reinstalei e ta funcionando direitinho agora, mas mesmo assim muito obrigado.

    É bom saber que a comunidade é sempre ativa e apta a responder.
    terça-feira, 23 de fevereiro de 2010 19:56
  • Cláudio,

    Sempre é um prazer ajudar! Se precisar novamente, estaremos aí...

    :)

    A propósito, vou marcar sua resposta também "como resposta", porque você também descobriu um jeito de solucionar o problema...
    André Alves de Lima
    Visite o meu site: http://andrealveslima.spaces.live.com
    Me siga no Twitter: @andrealveslima
    terça-feira, 23 de fevereiro de 2010 23:02
    Moderador
  • Olá Pessoal,

    A solução indicada pelo André funcionou para mim, passei pelo mesmo problema ao instalar o Visual Studio 2008 no Windows 7 64 bits Ultimate. Bastou alterar o idioma de Português para Inglês e executar devenv /resetskippkgs que o problema desapareceu e economizei um bom tempo de reinstalações :)

    Fábio Dias

    quinta-feira, 25 de março de 2010 02:38
  • Caso a solução ainda sim não funcionar você pode tentar os seguintes comandos

    devenv /resetskippkgs

    devenv /resetsettings

    devenv /resetaddin

    Utilizando o Visual Studio 2008 Command Prompt rodando como administrador

    segunda-feira, 26 de abril de 2010 00:58
  • Olá!

     

    Queria saber, onde que eu posso colocar esses comandos?

     

    Instalei o Web Developer 2008 Express Edition e quero abrir um web site.

    Mas, depois que abro, o codigo da página aparece todo desconfigurado e não tem o modo Designer... por que isso?

     

    abraços

    sábado, 28 de agosto de 2010 02:06
  • eyono,

    Por favor, abra uma nova thread para podermos tratar da sua dúvida...


    André Alves de Lima
    Visite o meu site: http://andrealveslima.spaces.live.com
    Me siga no Twitter: @andrealveslima
    sábado, 28 de agosto de 2010 02:22
    Moderador