none
Meu aplicativo não aparece na Marketplace RRS feed

  • Pergunta

  • Olá amigos, 

    Estou com um probleminha aqui. Terminei minha primeira aplicação para o Windows Phone, e a submeti para a Marketplace (me cadastrei no AppHub e tal, está tudo OK). O primeiro envio de aplicativo recebi um erro pois eu precisava reparar um problema no APP para então ser certificado. Submeti o aplicativo mais uma vez, e agora ele fui publicado.

    Porém, o aplicativo está sinalizado como publicado. Se acesso o "deep link" do meu aplicativo, nos detalhes (Details) do meu aplicativo, o link abre normalmente. Inclusive, se mando instalar o Aplicativo no meu aparelho pelo botão "Obter gratuitamente", é instalado sem problemas.

    O grande problema é que meu aplicativo não aparece na Marketplace de forma alguma. Ele foi publicado dia 24, e até agora nada de aparecer. Seja na pesquisa, ou nas "Novidades". No Site, ou no Dispositivo. Não acho meu aplicativo de forma alguma. O mais curioso é que está indicando na AppHub que já foi baixado 5 vezes.

    O que fazer, amigos?

    Obrigado!

    sábado, 28 de abril de 2012 01:34

Respostas

  • Rafael,

    Normalmente ele demora de um a dois dias para aparecer nos resultados de pesquisas do Marketplace.
    Mas acredito que o Marketplace esteja passando por alguma manutenção, pois algumas pessoas relataram que não estavam conseguindo acessar pelo Zune, ou pela Web, então o jeito é esperar.

    Ah, apenas uma dúvida.
    Qual opção vc utilizou para a publicação? Vc por acaso não selecionou a opção de publicação oculta (hidden), correto?

    []s


    Thiago J. Mônaco
    MVP Windows Phone Development
    MCP, MCAD, MCSD, MCDBA, MCTS, MCPD and MCT Professional
    Scrum Developer I and Professional Scrum Master
    http://www.windowsphonebrasil.net
    @thiagojmonaco

    sábado, 28 de abril de 2012 02:24
    Moderador

Todas as Respostas

  • Rafael,

    Normalmente ele demora de um a dois dias para aparecer nos resultados de pesquisas do Marketplace.
    Mas acredito que o Marketplace esteja passando por alguma manutenção, pois algumas pessoas relataram que não estavam conseguindo acessar pelo Zune, ou pela Web, então o jeito é esperar.

    Ah, apenas uma dúvida.
    Qual opção vc utilizou para a publicação? Vc por acaso não selecionou a opção de publicação oculta (hidden), correto?

    []s


    Thiago J. Mônaco
    MVP Windows Phone Development
    MCP, MCAD, MCSD, MCDBA, MCTS, MCPD and MCT Professional
    Scrum Developer I and Professional Scrum Master
    http://www.windowsphonebrasil.net
    @thiagojmonaco

    sábado, 28 de abril de 2012 02:24
    Moderador
  • Na realidade, estava como "Hidden", Thiago.

    Aí eu mudei essa opção ontem a noite. O jeito agora, é ficar no aguardo.

    Obrigado, amigo.

    sábado, 28 de abril de 2012 03:05