none
Ativar Menustrip para que apareça... RRS feed

  • Pergunta

  • Estou com um problema que nao consigo ativar o menustrip em um form. 
    Ja coloquei a barra de Menus e o subsubmenus, mas nao consigo faze-los aparecer na hora da execução.
    Onde devo ativar? qual propriedade?
    Alguem pode me ajudar?

    Grato Weslley
    domingo, 15 de agosto de 2010 00:12

Respostas

  • Prezado,

    Não tem nenhum segredo... Se você adicionou a MenuStrip ao form, criou os menús / sub-menús, era para estarem aperecendo em tempo de execução...

    A única coisa que você poderia checar é se a propriedade MainMenuStrip do form não foi associada ao seu menú, por algum motivo estranho... Veja se não está setada para (none)... Se estiver, é só apontar o seu menú ali...


    André Alves de Lima
    Visite o meu site: http://andrealveslima.spaces.live.com
    Me siga no Twitter: @andrealveslima
    domingo, 15 de agosto de 2010 17:05
    Moderador
  • É vlw, andre, tipo estava tudo ok, tinha add certinho... é pq to começando... ai tipo hj coloquei um codigo no submenu ai apareceu  e funcionou.. vai saber.. rsrsrsrsr

    desculpe o incomodo. 

     

    Agora ja me indicaram usar WPF E nao WFA ...

     

     

    mas muito obrigado.

     

     

     

    domingo, 15 de agosto de 2010 18:42

Todas as Respostas

  • Prezado,

    Não tem nenhum segredo... Se você adicionou a MenuStrip ao form, criou os menús / sub-menús, era para estarem aperecendo em tempo de execução...

    A única coisa que você poderia checar é se a propriedade MainMenuStrip do form não foi associada ao seu menú, por algum motivo estranho... Veja se não está setada para (none)... Se estiver, é só apontar o seu menú ali...


    André Alves de Lima
    Visite o meu site: http://andrealveslima.spaces.live.com
    Me siga no Twitter: @andrealveslima
    domingo, 15 de agosto de 2010 17:05
    Moderador
  • É vlw, andre, tipo estava tudo ok, tinha add certinho... é pq to começando... ai tipo hj coloquei um codigo no submenu ai apareceu  e funcionou.. vai saber.. rsrsrsrsr

    desculpe o incomodo. 

     

    Agora ja me indicaram usar WPF E nao WFA ...

     

     

    mas muito obrigado.

     

     

     

    domingo, 15 de agosto de 2010 18:42