none
Reporting Service 2008 R2 com problemas no Internet Explorer 10 RRS feed

  • Pergunta

  • Estou com o seguinte problema. Ao clicar no ícone de impressão do Report no IE10, o navegador trava e força a sua reinicialização. Já efetuei as "N" soluções descritas em fóruns e já baixei as "N" atualizações do Windows, mas o problema persiste.

    Uma solução seria o Upgrade nas versões do SSRS R2, mas impacta no custo para o cliente.

    Alguém passou por situação similar?
    segunda-feira, 24 de fevereiro de 2014 19:11

Respostas

  • Thiago,

    Sinceramente este comportamento é comum de acontecer na versão 10 do IE, não adianta mudar a versão do RS, o problema esta no IE.


    Pedro Antonio Galvão Junior [MVP | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | SorBR.Net | Professor Universitário | MSIT.com]

    • Marcado como Resposta Giovani Cr sexta-feira, 28 de fevereiro de 2014 19:13
    terça-feira, 25 de fevereiro de 2014 19:16
  • Thiago,

    Eu concordo com o Junior, já vi relatórios que não executam no IE10 mas por incrível que possa parecer, não apresentam problemas no Chrome.

    Eu sugiro que você verifique outras opções de consumo dos seus relatórios pelos clientes.

    Se ajudou na sua solução, não esqueça de marcar como resposta !

    Abraços,

    Durval Ramos
    Microsoft Partner | MTA - SQL Server 2012
    ----------------------------------
    Se foi resolvido clique "Marcar como resposta" e se foi útil "Votar como Útil"
    • Marcado como Resposta Giovani Cr sexta-feira, 28 de fevereiro de 2014 19:14
    quarta-feira, 26 de fevereiro de 2014 11:36
    Moderador

Todas as Respostas

  • Thiago,

    Sinceramente este comportamento é comum de acontecer na versão 10 do IE, não adianta mudar a versão do RS, o problema esta no IE.


    Pedro Antonio Galvão Junior [MVP | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | SorBR.Net | Professor Universitário | MSIT.com]

    • Marcado como Resposta Giovani Cr sexta-feira, 28 de fevereiro de 2014 19:13
    terça-feira, 25 de fevereiro de 2014 19:16
  • Thiago,

    Eu concordo com o Junior, já vi relatórios que não executam no IE10 mas por incrível que possa parecer, não apresentam problemas no Chrome.

    Eu sugiro que você verifique outras opções de consumo dos seus relatórios pelos clientes.

    Se ajudou na sua solução, não esqueça de marcar como resposta !

    Abraços,

    Durval Ramos
    Microsoft Partner | MTA - SQL Server 2012
    ----------------------------------
    Se foi resolvido clique "Marcar como resposta" e se foi útil "Votar como Útil"
    • Marcado como Resposta Giovani Cr sexta-feira, 28 de fevereiro de 2014 19:14
    quarta-feira, 26 de fevereiro de 2014 11:36
    Moderador