locked
Função SE/OU com tres criterios RRS feed

  • Pergunta

  • Olá pessoal, como fazer um função que me retorne Pago, Pendente ou Ligar p/Cliente.

    A1 - recebe os criterios B1- Vlr. C1 - Dt.Venc. D1 - Dt.Pagto  E1 Vlr.Pagto

    a mesma sequencia se repete na mesma linha F1 Vlr.  G1 Dt. Venc.  H1 Dt. Pagto  I1 Vlr. Pagto isto se repete 30 vezes na mesma linha. Minha pergunta é: gostaria que em A1 aparecesse os criterios caso algum cliente estivesse em atraso PENTENTE, se eu colocar o vlr. e data do pagto acusar como PAGO e caso eu esquecer de emitir o vlr. no dentro do mes me acuse como LIGAR PARA O CLIENTE.   Cada linha pertence a um cliente num total de 600 clientes.

     

    sexta-feira, 20 de agosto de 2010 00:47

Respostas

  • =SE(D1>0;SE(E1>0;SE(E(B1>0;C1>0);"PAGO";"LIGAR PARA O CLIENTE");"PENDENTE");"PENDENTE")
    • Marcado como Resposta Libeck sábado, 30 de abril de 2011 01:06
    sexta-feira, 20 de agosto de 2010 01:21
  • Mais curto ainda: =SE(E(D1>0;E1>0);SE(E(B1>0;C1>0);"PAGO";"LIGAR PARA O CLIENTE");"PENDENTE")
    • Marcado como Resposta Libeck sábado, 30 de abril de 2011 01:06
    sexta-feira, 20 de agosto de 2010 01:22
  • Mais curto ainda: =SE(E(D1>0;E1>0);SE(E(B1>0;C1>0);"PAGO";"LIGAR PARA O CLIENTE");"PENDENTE")
    Olá Felipe, teria como eu enviar a minha planilha para vc dar uma olhada, pois eu tentei adaptar, mas não deu certo.
    • Marcado como Resposta Libeck sábado, 30 de abril de 2011 01:06
    sexta-feira, 20 de agosto de 2010 02:18
  • Libeck

    Me envie a planilha para a verificação

     

    maikon.hora@atento.com.br

     

    abraços

    • Marcado como Resposta Libeck sábado, 30 de abril de 2011 01:06
    sexta-feira, 20 de agosto de 2010 16:29
  • Libeck

    Me envie a planilha para a verificação

     

    maikon.hora@atento.com.br

     

    abraços

    Olá Maikon, vc recebeu a planilha que lhe enviei.
    • Marcado como Resposta Libeck sábado, 30 de abril de 2011 01:06
    sábado, 21 de agosto de 2010 16:06

Todas as Respostas

  • =SE(D1>0;SE(E1>0;SE(E(B1>0;C1>0);"PAGO";"LIGAR PARA O CLIENTE");"PENDENTE");"PENDENTE")
    • Marcado como Resposta Libeck sábado, 30 de abril de 2011 01:06
    sexta-feira, 20 de agosto de 2010 01:21
  • Mais curto ainda: =SE(E(D1>0;E1>0);SE(E(B1>0;C1>0);"PAGO";"LIGAR PARA O CLIENTE");"PENDENTE")
    • Marcado como Resposta Libeck sábado, 30 de abril de 2011 01:06
    sexta-feira, 20 de agosto de 2010 01:22
  • Mais curto ainda: =SE(E(D1>0;E1>0);SE(E(B1>0;C1>0);"PAGO";"LIGAR PARA O CLIENTE");"PENDENTE")
    Olá Felipe, teria como eu enviar a minha planilha para vc dar uma olhada, pois eu tentei adaptar, mas não deu certo.
    • Marcado como Resposta Libeck sábado, 30 de abril de 2011 01:06
    sexta-feira, 20 de agosto de 2010 02:18
  • Libeck

    Me envie a planilha para a verificação

     

    maikon.hora@atento.com.br

     

    abraços

    • Marcado como Resposta Libeck sábado, 30 de abril de 2011 01:06
    sexta-feira, 20 de agosto de 2010 16:29
  • Libeck

    Me envie a planilha para a verificação

     

    maikon.hora@atento.com.br

     

    abraços

    Olá Maikon, vc recebeu a planilha que lhe enviei.
    • Marcado como Resposta Libeck sábado, 30 de abril de 2011 01:06
    sábado, 21 de agosto de 2010 16:06