none
Sobre o ADO.Net RRS feed

  • Pergunta

  • Tive um problema no meu vs2010, removi e instalei novamente. Quando fui abrir o programa, ele não estava mais relacionando o banco de dados. REmovi e ao tentar fazer uma nova conexão, não apareceu o template Ado.Net... Como faço para resolver esse probleminha? Obrigado

    helio Passos

    quinta-feira, 12 de abril de 2012 18:19

Respostas

  • Olá Hélio,

    Olhe dentro destas duas pastas:

    C:\Program Files (x86)\Microsoft Visual Studio 10.0\Common7\IDE\ItemTemplatesCache\CSharp\Data\1033

    C:\Program Files (x86)\Microsoft Visual Studio 10.0\Common7\IDE\ItemTemplates\CSharp\Data\1033

    Verifique se o arquivo "AdoNetEntityDataModelCSharp.zip" esta salvo em uma destas pastas.

    Se não estiver, então copie-o de outra máquina e jogue dentro de uma destas pastas.

    Pelo o que pesquisei, acredito que irá funcionar.

    []s!


    Fernando Henrique Inocêncio Borba Ferreira
    while(alive){ this.WriteCode(); }
    Blog: http://ferhenriquef.com/
    Twitter: @ferhenrique

    segunda-feira, 16 de abril de 2012 12:46
    Moderador

Todas as Respostas

  • Olá Helio,

    Vc ja tentou fazer a reparação do Visual Studio?

    []s!


    Fernando Henrique Inocêncio Borba Ferreira
    while(alive){ this.WriteCode(); }
    Blog: http://ferhenriquef.com/
    Twitter: @ferhenrique

    quinta-feira, 12 de abril de 2012 23:37
    Moderador
  • Já, fiz 2 x! Parece que o framework não foi instalado, mas está lá. No vs não consigo vizualisar. Obrigado


    helio Passos

    sábado, 14 de abril de 2012 11:54
  • Olá Hélio,

    Olhe dentro destas duas pastas:

    C:\Program Files (x86)\Microsoft Visual Studio 10.0\Common7\IDE\ItemTemplatesCache\CSharp\Data\1033

    C:\Program Files (x86)\Microsoft Visual Studio 10.0\Common7\IDE\ItemTemplates\CSharp\Data\1033

    Verifique se o arquivo "AdoNetEntityDataModelCSharp.zip" esta salvo em uma destas pastas.

    Se não estiver, então copie-o de outra máquina e jogue dentro de uma destas pastas.

    Pelo o que pesquisei, acredito que irá funcionar.

    []s!


    Fernando Henrique Inocêncio Borba Ferreira
    while(alive){ this.WriteCode(); }
    Blog: http://ferhenriquef.com/
    Twitter: @ferhenrique

    segunda-feira, 16 de abril de 2012 12:46
    Moderador
  • Obrigado.

    Não estava... Fiz de acordo com sua sugestão e agora esta tudo normal. Muito obrigado.


    helio Passos

    quinta-feira, 19 de abril de 2012 21:53