locked
Problemas com o emulador windows phone 8 VS2012 RRS feed

  • Pergunta

  • Olá pessoa,

    Bom sou novo no Windows phone e instalei o sdk e tudo mais porém, um problema acontece quando executo minha aplicação, na primeira vez o emulador executa tudo perfeitamente, agora quando faço minhas alterações no código (adiciono um componente por exemplo) e vou testar no emulador, essas alterações não aparecem. o emulador roda o app como se não houvesse alteração nenhuma.

    detalhe: o problema é solucionado somente quando fecho o emulador e o inicio novamente. 

    gostaria de ajuda pra resolver esse problema. 

    quinta-feira, 3 de outubro de 2013 14:42

Respostas

  • Bom dia,

    Para desisntalar por completo o Windows Phone sdk 8.0, execute o desisntalador e depois remova manualmente o Adaptador virtual nas coexões de rede dentor do painel de controle.

    Depois reinstale o mesmo novamente.

    Nesse link tem mais informações: http://msdn.microsoft.com/en-us/library/windowsphone/develop/ff402563(v=vs.105).aspx

    Att,


    Giovani Cruzara – Microsoft Contingent Staff

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    Msdn Community Support

    Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Sugerido como Resposta Giovani Cr segunda-feira, 7 de outubro de 2013 12:16
    • Marcado como Resposta Alysson Queiroz segunda-feira, 14 de outubro de 2013 16:48
    sexta-feira, 4 de outubro de 2013 17:30
  • Bom dia Jorge,

    Conseguiu encontrar uma solução para o seu problema?

    Att,


    Giovani Cruzara – Microsoft Contingent Staff

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    Msdn Community Support

    Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Alysson Queiroz segunda-feira, 14 de outubro de 2013 16:48
    segunda-feira, 14 de outubro de 2013 15:55

Todas as Respostas

  • Boa tarde,

    Você chegou a tentar realizar a reinstalação do emulador para veirficar se o problema persiste?

    Att,


    Giovani Cruzara – Microsoft Contingent Staff

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    Msdn Community Support

    Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 3 de outubro de 2013 19:59
  • Jorge,

    Eu também estou passando por alguns problemas com o VS2012 e SDK 8.

    Se demorar muito a ajuda por aqui, sugiro que abra um ticket em https://getsupport.microsoft.com/default.aspx?supporttopic_L1=32136142&locale=EN-US&supportregion=EN-US&ccfcode=US&mkt=EN-US&pesid=14879&oaspworkflow=start_1.0.0.0&tenant=store&scrx=1&ccsid=635164020336205991


    Andrey Kurka (MCC) | Federal Case | @federalcaseinfo

    quinta-feira, 3 de outubro de 2013 20:02
  • Olá Giovani,

    Bom confesso que não sei como realizar essa reinstalação do emulador. 

    sexta-feira, 4 de outubro de 2013 13:28
  • Bom dia,

    Para desisntalar por completo o Windows Phone sdk 8.0, execute o desisntalador e depois remova manualmente o Adaptador virtual nas coexões de rede dentor do painel de controle.

    Depois reinstale o mesmo novamente.

    Nesse link tem mais informações: http://msdn.microsoft.com/en-us/library/windowsphone/develop/ff402563(v=vs.105).aspx

    Att,


    Giovani Cruzara – Microsoft Contingent Staff

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    Msdn Community Support

    Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Sugerido como Resposta Giovani Cr segunda-feira, 7 de outubro de 2013 12:16
    • Marcado como Resposta Alysson Queiroz segunda-feira, 14 de outubro de 2013 16:48
    sexta-feira, 4 de outubro de 2013 17:30
  • Bom dia Jorge,

    Conseguiu encontrar uma solução para o seu problema?

    Att,


    Giovani Cruzara – Microsoft Contingent Staff

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    Msdn Community Support

    Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta Alysson Queiroz segunda-feira, 14 de outubro de 2013 16:48
    segunda-feira, 14 de outubro de 2013 15:55
  • olá Giovani,

    desculpa a demora pra responder, correria na faculdade enfim, o problema foi resolvido acredito eu através de atualizações pois não modifiquei nada apenas criei outro dispositivo que estava apresentando a mesma ação. mas mesmo assim obrigado.

    segunda-feira, 21 de outubro de 2013 21:36