none
Como remover linha de borda em link numa imagem, que aparece em página visualizada no IE? RRS feed

  • Pergunta

  • Coloquei um link numa imagem que está, por sua vez, numa página de um site Sharepoint.

    Acontece que, visualizando a página no Internet Explorer, aparece uma borda vermelha indicando que há um link. Se abrir no Chrome não aparece essa borda.

    Como faço para que essa borda do link não apareça no IE? Queria que ficasse igual no Chrome...

    Não achei nenhuma opção para mudar isso, ao editar a página.

    Valeu.

    sexta-feira, 29 de janeiro de 2016 18:23

Respostas

Todas as Respostas

  • Coyote,

    Utilize CSS. Exemplo:

    a:visited { 
        border: 0;
    }


    Carlos Eduardo Ferreira

    sexta-feira, 29 de janeiro de 2016 18:33
  • Mas como eu faço pra mudar o CSS? Não precisa ter Sharepoint Designer? Se tiver que ter o Designer, eu não consigo fazer...
    sexta-feira, 29 de janeiro de 2016 18:45
  • cara... Faz o seguinte:

    1ª- Vai em "Editar a pagina"

    2ª- Inserir WebPart, em seguida clica em "Mídia e conteudo"

    3ª- Clica em "Editor de Script"

    4ª- Apos isso, clica em "Editar trecho" e insere esse código:

    <style> a:visited {

     text-decoration: none;

    } </style>


    Espero ter ajudado, qualquer é só falar. Abraço!


    • Editado Edwin Aldryn terça-feira, 2 de fevereiro de 2016 12:07
    • Sugerido como Resposta Edwin Aldryn terça-feira, 2 de fevereiro de 2016 12:22
    terça-feira, 2 de fevereiro de 2016 11:49
  • No meu sharepoint não aparece essa webpart "Editor de script"...
    terça-feira, 2 de fevereiro de 2016 13:52
  • Manda um print das opções de web parts, possivelmente você não tem permissão de administrador
    terça-feira, 2 de fevereiro de 2016 14:00
  • Não aparece essa webpart pra mim, veja:

    Como habilitar essa webpart "editor de script"?

    terça-feira, 2 de fevereiro de 2016 14:06
  • Mano, então clica na aba "Formatar TEXTO" e depois em "EDITAR FONTE" e cola esse código que passei.

    Segue abaixo o print do local exato.

    Abraço!

    • Sugerido como Resposta Edwin Aldryn terça-feira, 2 de fevereiro de 2016 15:53
    terça-feira, 2 de fevereiro de 2016 15:13
  • Valeu! Não fiz bem do jeito que você falou (fui no botão Modificar HTML), mas deu certo.

    O css que funcionou pra mim foi:

    <style>

    img

    border-style: none;

    }

    </style>

    terça-feira, 2 de fevereiro de 2016 16:10
  • Ah, beleza então! o importante é que funcionou!!
    • Marcado como Resposta Coyote Tango terça-feira, 2 de fevereiro de 2016 16:19
    terça-feira, 2 de fevereiro de 2016 16:12