locked
DATAS RRS feed

  • Pergunta

  • Olá pessal, gostaria de + uma dica se for possivel

    tenho a função =A1

    A1                                    B1

    15/12/2010                       15/12/2010

    Ate aqui blz só que, se A1 for vasia B1 fica assim 00/01/1900 com faço para se A1 for vasia B1 tambem ficar vazia.

    Agradeço desde já a vcs do forum que já me ajudaram outras vezes!!!

    at+...

     

    quinta-feira, 25 de novembro de 2010 15:00

Respostas

  • Coloque =se(a1="";"";a1) na posição B1
    Fernando Nishimura de Aragão
    Se a resposta foi útil, clique no ícone ao lado para avaliar positivamente o participante. Obrigado.
    • Marcado como Resposta D Adriano quinta-feira, 25 de novembro de 2010 18:53
    quinta-feira, 25 de novembro de 2010 17:03

Todas as Respostas

  • Coloque =se(a1="";"";a1) na posição B1
    Fernando Nishimura de Aragão
    Se a resposta foi útil, clique no ícone ao lado para avaliar positivamente o participante. Obrigado.
    • Marcado como Resposta D Adriano quinta-feira, 25 de novembro de 2010 18:53
    quinta-feira, 25 de novembro de 2010 17:03
  • Valeu Fernando Nishimura de Aragão era isso mesno que eu tava precisando

    Obrigado!!!!!!!!!!!!!

     

    quinta-feira, 25 de novembro de 2010 18:52
  • Poderia também...

    =SE(ÉCÉL.VAZIA(A1);"";A1)


    http://www.ambienteoffice.com.br
    quinta-feira, 25 de novembro de 2010 22:35
  • Alternativamente, você pode definir em sua Planilha que todos os valores 0 (inclusive o 0 de data, que é o 00/01/1900) não sejam mostrados.

    1 - Clique no botão do Office (Excel 2007) ou clique em Arquivo (Excel 2010), em cima à esquerda;

    2 - Vá em Opções | Avançado ;

    3 - Desça até a opção Opções de exibição desta planilha: e desmarque Mostrar um zero nas células cujo valor é zero.


    http://www.ambienteoffice.com.br
    quinta-feira, 25 de novembro de 2010 22:44