none
Problema instalação Visual Studio 2010 Express Windows 7 x64 RRS feed

  • Pergunta

  • Pessoal existe algum procedimento a ser seguido para a instalação do VS2010 Express no Windows7 x64, não estou conseguindo instalar de forma alguma.

     

    Estou enviando a imagem do erro, postei no ImageShack

     

    http://yfrog.com/7escreenshot001hgj

    segunda-feira, 10 de maio de 2010 17:05

Respostas

  • Pessoal não sei qual o motivo ao certo, mas eu executei o UPDATE do Windows e instalei uma atualização que estava faltando (mas não tem nada a ver com VS2010) e reiniciei o PC e executei a instalação do VS2010 e mesmo instalou agora.

     

    Vai entender isso!

     

    Mas problema resolvido.

     

    Abraço

    • Marcado como Resposta Luís Aquino segunda-feira, 10 de maio de 2010 17:59
    segunda-feira, 10 de maio de 2010 17:59

Todas as Respostas

  • Pessoal não sei qual o motivo ao certo, mas eu executei o UPDATE do Windows e instalei uma atualização que estava faltando (mas não tem nada a ver com VS2010) e reiniciei o PC e executei a instalação do VS2010 e mesmo instalou agora.

     

    Vai entender isso!

     

    Mas problema resolvido.

     

    Abraço

    • Marcado como Resposta Luís Aquino segunda-feira, 10 de maio de 2010 17:59
    segunda-feira, 10 de maio de 2010 17:59
  • Qual foi a atualização que você instalou e resolveu o problema, também estou tendo problemas para instalar o VS2010.
    quarta-feira, 1 de dezembro de 2010 22:06
  • Caros amigos,

    Me deparei com a mesma situação ao instalar o Microsoft Visual Studio 2010 Express em uma máquina Windows 7 x64. 

    Notei que quando executava o Autorun do ISO, o sistema extraía os arquivos temporários (CAB) no Disco D:\, mas o disco padrão era o C:\ . No arquivo de Log gerado na pasta Temporária do Windows (%temp%), foi possível detectar uma mensagem como se houvesse restrição de acesso, mesmo o usuário possuindo total acesso ao disco D: (e também ao disco C:).

    Solução:

    No Gerenciador de Disco, desativei a Unidade D:, de forma a ficar apenas a unidade C:. Após isso, executei o instalador novamente e incrivelmente meu problema foi solucionado. 

    Abraços e boa sorte!

    • Sugerido como Resposta Raphael de Abreu sexta-feira, 4 de janeiro de 2013 12:47
    sexta-feira, 4 de janeiro de 2013 12:47