locked
Fazer o Excel não reconhecer uma formula como número ou valor acima de 1 RRS feed

  • Pergunta

  • Olá

     

    Tenho o seguinte problema:

     

    Na célula C1 inseri a seguinte fórmula: SE(A1<7;SE(B1="";"NÃO APTO";"")

    Porém, em B1 inseri ( =SE(A1="FALTOU";"FALTOU";SE(A1>=7;"-";"") ) e o Excel entende esta fórmula como número ou valor acima de 1.

    Teria como deixar esta fórmula em B1 não reconhecida como número ou valor acima de 1?

    Obs. Nas fórmulas condicionais já inseri regras para outras finalidades.

    Agradeço as tentativas.

     

    Tarcisio Gomes

     

    sábado, 5 de junho de 2010 22:11

Todas as Respostas

  • Esperimente a solução abaixo:

    =SE(OU(A1<7;B1="");"NÃO APTO";"")

    domingo, 6 de junho de 2010 09:29