none
Erro em pre requisitos - SETUP RRS feed

  • Pergunta

  • Quando vou na opção pre-requisitos e marco as seguintes opções

    e dou start para gerar o SETUP da o seguinte erro

    Porque da esse erro? 

    Do que preciso e que antes de iniciar a instalação do sistema ele verifica se o Localdb esta instalado, se eu colocar a primeira opção para baixar direto do site a maquina que não tiver internet não vai ter como instalar, assim queria que ele já verificasse isso direto no instalador.


    Atenciosamente,
    José Henrique Sabino

    segunda-feira, 15 de fevereiro de 2016 10:58

Respostas

  • Olá José Sabino,

    você entrou no link sugerido no erro para ver a documentação recomendada?

    Este usuário parecia estar com o mesmo problema que você, de uma olhada na solução que ele encontrou e faça os devidos testes para ver se tambeém se aplica ao seu problema:

    Enabling Download prerequisites I

    Enabling Download Prerequisites II

    Atenciosamente


    Atenciosamente


    Marcos SJ

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.



    • Editado Marcos SJ quinta-feira, 18 de fevereiro de 2016 15:56
    • Marcado como Resposta Xarp2 quinta-feira, 18 de fevereiro de 2016 16:30
    quinta-feira, 18 de fevereiro de 2016 15:50

Todas as Respostas

  • Bom dia José Sabino,

    Os erros mencionados ainda estão ocorrendo ou você já conseguiu resolver o problema?

    Atenciosamente


    Marcos SJ

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 17 de fevereiro de 2016 13:27
  • Não consegui resolver o problema ainda

    Atenciosamente,
    José Henrique Sabino

    quarta-feira, 17 de fevereiro de 2016 18:46
  • Olá José Sabino,

    você entrou no link sugerido no erro para ver a documentação recomendada?

    Este usuário parecia estar com o mesmo problema que você, de uma olhada na solução que ele encontrou e faça os devidos testes para ver se tambeém se aplica ao seu problema:

    Enabling Download prerequisites I

    Enabling Download Prerequisites II

    Atenciosamente


    Atenciosamente


    Marcos SJ

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.



    • Editado Marcos SJ quinta-feira, 18 de fevereiro de 2016 15:56
    • Marcado como Resposta Xarp2 quinta-feira, 18 de fevereiro de 2016 16:30
    quinta-feira, 18 de fevereiro de 2016 15:50