none
Dúvida na instalção do Crystal Report RRS feed

  • Pergunta

  • Olá pessoal, sou iniciante em C# .NET e estou com um problema, eu baixei o crystal report e instalei mas no momento em que vou criar um novo relatorio e seleciono a opção Crystal Report o VS diz que eu não tenho o mesmo instalado e pede pra baixar, eu fiz isso beixei conforme o link que o próprio VS indica ele instala normalmente mas mesmo assim continua o problema e ele está instalado na máquina!

     

    alguém pode me dizer coomo faço pra fazer ele funcionar?!

     

    Desde já agradeço.

    quarta-feira, 2 de novembro de 2011 23:08

Respostas

  • Na instalação do Visual Studio, voce tem a opção do Crystal Reports Basic. Voce instalou com essa opção? Na duvida no adicionar/ remover programas tem a opção de modificação da instalação. Se não tiver selecionado, instale. Depois veja se voce consegue utilizar.
    Se a minha resposta lhe foi util, marque "Propor como Proposta" para qualificar o conteudo do fórum. Obrigado, Vinicius Nunes Macedo
    • Marcado como Resposta Matheus Szmodic sexta-feira, 4 de novembro de 2011 20:38
    sexta-feira, 4 de novembro de 2011 16:39

Todas as Respostas

  • Na instalação do Visual Studio, voce tem a opção do Crystal Reports Basic. Voce instalou com essa opção? Na duvida no adicionar/ remover programas tem a opção de modificação da instalação. Se não tiver selecionado, instale. Depois veja se voce consegue utilizar.
    Se a minha resposta lhe foi util, marque "Propor como Proposta" para qualificar o conteudo do fórum. Obrigado, Vinicius Nunes Macedo
    • Marcado como Resposta Matheus Szmodic sexta-feira, 4 de novembro de 2011 20:38
    sexta-feira, 4 de novembro de 2011 16:39
  • Olá Vinicius, eu fiz isso cara e deu certo consegui criar o relatório, porém no momento em que vou mostrá-lo para o usuário o VS me dá o seguinte erro:

    Could not load file or assembly 'file:///C:\Program Files\SAP BusinessObjects\Crystal Reports for .NET Framework 4.0\Common\SAP BusinessObjects Enterprise XI 4.0\win32_x86\dotnet1\crdb_adoplus.dll' or one of its dependencies. O sistema não pode encontrar o arquivo especificado.

     

    Tem como arrumar isso, e se tiver como eu faço?

     

    Abração cara, e muito obrigado

    sexta-feira, 4 de novembro de 2011 20:38
  • Matheus, voce instalou o runtime do Crystal no micro do usuario ???
    segunda-feira, 21 de novembro de 2011 17:49