none
Process with an Id of XXXXX is not running. RRS feed

  • Pergunta

  • Estou tentando executar uma aplicação webforms .net 4.5, entretanto o erro: "Process with an Id of XXXX is not running." é apresentado cada vez que tento executar a aplicação, o XXXX é variável, a cada tentativa de execução o número é alterado. Alguem já teve alguma situação parecida com essa? Se sim qual foi a solução. Estou utilizando o Windows 8.1 com Visual Studio 2013.

    Pontuarei as respostas que solucionarem esse erro. 


    Se for útil marcar como resposta Para facilitar a busca de outros. Acesse: http://jucinei.wordpress.com/ dotquality.wordpress.com/

    sábado, 14 de fevereiro de 2015 00:32

Respostas

  • Bom dia Jucinei,

    Quando você debug o código ele apresenta algum erro ? Se sim poderia postar o trecho que esta dando erro ?

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 17 de fevereiro de 2015 14:20

Todas as Respostas

  • Bom dia Jucinei,

    Quando você debug o código ele apresenta algum erro ? Se sim poderia postar o trecho que esta dando erro ?

    Abraços


    Matheus Leopardi Mello Canelada Campos

    Esse conteúdo e fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 17 de fevereiro de 2015 14:20
  • Boa tarde Matheus,

    Ao debugar o código não apresenta nenhum erro, o build é feito com sucesso. Entretanto ao executar o projeto que acontece o erro.


    Se for útil marcar como resposta Para facilitar a busca de outros. Acesse: http://jucinei.wordpress.com/ dotquality.wordpress.com/

    quarta-feira, 18 de fevereiro de 2015 16:53