none
Criei um projeto .Net Framework 3.5, mas mas a ToolBox que aparece é da versão 2.0, o que fazer? RRS feed

  • Pergunta

  • Nas propiedades do projeto consta consta: Target FrameWork: .Net FrameWork 3.5, mas os da ToolBox são todos da versão 2.0, dos quais não possuem alguns itens da FrameWork que uso. O que posso fazer para resolver? Desde já agradeço.

    OBS: Estou usando o Visual Studio 2008.
    terça-feira, 17 de dezembro de 2019 14:26

Todas as Respostas

  • Olá Matheus.dev,

    Pode ter ocorrido algum erro ao atualizar as DLL's dos componentes do teu VS2008.

    Tente redefinir a ToolBox para verificar se resolve o problema.

    Expanda a Aba ToolBox, clique com o botão direito em qualquer parte dela, selecione "Redefinir Caixa de Ferramentas" ou "Repair Toolbox", dependendo da sua versão.

    Espero que resolva. Caso contrário sugiro a reinstalação do visual studio.

    Abraços!

    • Sugerido como Resposta FelipeReis249 quarta-feira, 22 de janeiro de 2020 09:51
    quarta-feira, 22 de janeiro de 2020 09:51