none
Visual Studio 2015 com configuração estranha na indentação RRS feed

  • Pergunta

  • Não sei o que foi que eu alterei no meu VS2015 que agora as linhas ficam cortadas ao chegar la margem direita da página, aí aparece uma setinha indicando que o texto continua na próxima linha. Como faço pra mudar isso de forma que o texto continue na mesma linha em que começou?

    Desde já agradeço.

    segunda-feira, 20 de junho de 2016 01:23

Respostas

  • Olá Vinicius_kruz,

    Você pode tentar desabilitar o "Wrapping" para todas as linguagens:

    Tools >> Options >> Text Editor >> All Languages >> General >> Select Word Wrap

    Atenciosamente.


    Robson William Silva

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 22 de junho de 2016 20:12
    Moderador

Todas as Respostas

  • Bom dia Vinicius_kruz, tudo bem?

    Você poderia por gentileza enviar uma imagem da sua tela?

    Muito obrigado.

    segunda-feira, 20 de junho de 2016 12:33
    Moderador
  • segunda-feira, 20 de junho de 2016 12:52
  • Viu só, a indentação fica perdida porque a linha fica dividida continuando na próxima. Deve ser só alguma configuração que eu alterei sem querer e agora não consigo voltar rsrs. Deve ser alguma coisa bem simples e eu to apanhando .

    Obrigado pelo interesse em me ajudar.


    segunda-feira, 20 de junho de 2016 12:54
  • Alguém??

    segunda-feira, 20 de junho de 2016 20:38
  • Bom dia Vinicius_kruz,

    Sim, é apenas uma configuração no Visual Studio.
    Por gentileza, tente esses passos:

    Tools >> Options >> Text Editor >> C# >> Formatting >> Wrapping, verifique se as check boxes estão marcadas. Se estiverem marcadas o seu código ficará na mesma linha.

    Atenciosamente.

    • Marcado como Resposta Thales F Quintas terça-feira, 21 de junho de 2016 12:59
    • Não Marcado como Resposta Vinicius_kruz quarta-feira, 22 de junho de 2016 20:13
    terça-feira, 21 de junho de 2016 12:57
    Moderador
  • Bom dia Vinicius_kruz,

    Sim, é apenas uma configuração no Visual Studio.
    Por gentileza, tente esses passos:

    Tools >> Options >> Text Editor >> C# >> Formatting >> Wrapping, verifique se as check boxes estão marcadas. Se estiverem marcadas o seu código ficará na mesma linha.

    Atenciosamente.

    Robson William, muito obrigado pela dica, só que eu testei com os checkbox marcados, desmarcados e continua do mesmo jeito, estou aproveitando sua dica para testar as outras opções, caso eu encontre qual delas é a correta, volto para informar, caso tenha mais alguma possível ideia, ficarei muito grato.

    Obrigado.

    quarta-feira, 22 de junho de 2016 19:56
  • Olá Vinicius_kruz,

    Você pode tentar desabilitar o "Wrapping" para todas as linguagens:

    Tools >> Options >> Text Editor >> All Languages >> General >> Select Word Wrap

    Atenciosamente.


    Robson William Silva

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 22 de junho de 2016 20:12
    Moderador
  • Realmente, não encontrei, testei todas as opções dentro do C# e não resolveu!
    quarta-feira, 22 de junho de 2016 20:13
  • Nem mesmo a opção acima?

    Configurando para todas as linguagens?

    Atenciosamente.


    Robson William Silva

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 22 de junho de 2016 20:17
    Moderador
  • Desculpa  Robson William Silva, deu certo! é que quando eu postei ainda não tinha atualizado a página daí eu não tinha visto. Mas agora deu certo, muitíssimo obrigado, eu já estava contrariado com a situação.

    Abração.

    quarta-feira, 22 de junho de 2016 20:22
  • Por nada.
    Obrigado pela participação.

    Atenciosamente.


    Robson William Silva

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quarta-feira, 22 de junho de 2016 20:58
    Moderador