none
Problemas na Implantação SharePoint 2013 RRS feed

  • Pergunta

  • Bom dia senhores,

    Recentemente começamos a implantar em nosso ambiente o SP 2013 Server.

    Estamos enfrentando diversos problemas:

    - O Gerenciador de Fluxo de Trabalho não está funcionando corretamente, mesmo tendo sido instalado e registrado com o SP Server, na administração central, aparece uma mensagem informando que o serviço não está instalado ou não está configurado.

    - Office Web Apps funciona parcialmente, consigo abrir planilhas, mas não consigo utilizar a webpart Excel Web Access, aparece uma mensagem dizendo que a planilha não pode ser aberta.

    - O serviço de pesquisa não está funcionando.

    Agradeço desde já pela ajuda de todos.

    quarta-feira, 10 de abril de 2013 13:50

Respostas

  • para indentificar possiveis e necessario perceber o script e documento que foi realizado para instalacao step by step do SharePoint 2013, os erros aqui descritos sao muito genericos e podem derivar de varias situaçoes.

    Neste ponto era importante perceber que software foi instalado, o que foi utilizado para instalacao "powersheel ou wizard" e como foram criado os diferentes serviços e contas de acesso aos serviços?

    O event viewer ira ajudar a perceber muitos dos erros que sao gerados.


    André Lage Microsoft SharePoint, CRM Consultant
    Blog:http://aaclage.blogspot.com
    Codeplex:http://spupload.codeplex.com/http://simplecamlsearch.codeplex.com/

    • Marcado como Resposta Rogério Leall quinta-feira, 11 de abril de 2013 13:16
    quinta-feira, 11 de abril de 2013 09:21
    Moderador

Todas as Respostas

  • para indentificar possiveis e necessario perceber o script e documento que foi realizado para instalacao step by step do SharePoint 2013, os erros aqui descritos sao muito genericos e podem derivar de varias situaçoes.

    Neste ponto era importante perceber que software foi instalado, o que foi utilizado para instalacao "powersheel ou wizard" e como foram criado os diferentes serviços e contas de acesso aos serviços?

    O event viewer ira ajudar a perceber muitos dos erros que sao gerados.


    André Lage Microsoft SharePoint, CRM Consultant
    Blog:http://aaclage.blogspot.com
    Codeplex:http://spupload.codeplex.com/http://simplecamlsearch.codeplex.com/

    • Marcado como Resposta Rogério Leall quinta-feira, 11 de abril de 2013 13:16
    quinta-feira, 11 de abril de 2013 09:21
    Moderador
  • Bom dia André,

    O SP foi instalado via wizard, e seguimos tambem os "how to" desse link http://technet.microsoft.com/pt-br/library/cc262957.aspx

    Vamos por partes então:

    Workflow manager - Instalamos o gerenciador em um server separado, foi criada a farm com sucesso (no iis um novo site apareceu), registramos a farm do SP com a do WF via comando powershell Register-SPWorkflowService, porem mesmo assim o serviço não funciona.

    Na Administração Central do site, nos  aplicativos de serviço aparece a mensagem informando que o WFM não está instalado ou não está configurado.

    Desde já agradeço

    quinta-feira, 11 de abril de 2013 12:38
  • A Microsoft lancou agora em marco um cummulative udate pro sp2013. Sao mais de 3gb De atualizacao. Tem inumeros problemas que tivemos que foram corrigidos. Voce ja instalou este update?

    Henrique Hensel MCP | Windows Server 2003 MCTS | SharePoint Services 3.0 Configuration MCTS | SharePoint Server 2007 Configuration

    terça-feira, 16 de abril de 2013 12:10