none
Projeto perde referência ao emulador RRS feed

  • Discussão Geral

  • Boa noite,

    Alguém já passou pelo problema de um projeto Windows Phone perder totalmente a referência do emulador? Simplesmente ele não executa mais em nenhum emulador e uma mensagem diz que não é possível depurar o projeto.

    Esta é a terceira vez que isso acontece e das outras vezes tive que criar um novo projeto e importar todas as classes e formulários criados... Seria algum problema na instalação do VS?

    Obrigado.


    Andrey Gonçalves dos Santos | Federal Case Mantenha o Fórum organizado e útil, marcando a resposta correta quando atender sua dúvida

    • Tipo Alterado Giovani Cr segunda-feira, 5 de maio de 2014 18:47
    sábado, 22 de março de 2014 22:59

Todas as Respostas

  • Bom dia Andrey,

    Tem como postar a mensagem de erro para darmos uma olhada?

    Att,


    Giovani Cruzara – Microsoft Contingent Staff

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    Msdn Community Support

    Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 24 de março de 2014 12:20
  • Ola Giovani,

    Segue a imagem do erro:

    Acho que meu VS está com problemas... Outros projetos passaram a apresentar um comportamento estranho, perdendo referência de objetos antigos... Veja o que está acontecendo:

    São projetos antigos e que, inclusive estão publicados...


    Andrey Gonçalves dos Santos | Federal Case | Mantenha o Fórum organizado e útil, marcando a resposta correta quando atender sua dúvida

    terça-feira, 25 de março de 2014 16:19