none
FORMULA "e" "OU" NO EXCEL RRS feed

  • Pergunta

  • BOA NOITE GENTE PRECISO FAZER UMA FÓRMULA COM AS FUNÇÕES "E" e "OU" NO EXCEL DA SEGUINTE TABELA.

    COD. FUNÇÃO    NOME DO CONTRIBUINTE   IDADE

    TEMPO DE CONTRIBUIÇÃO 


      SALÁRIO             SITUAÇÃO
    1032 JOSE  ARTUR GONZAGA 49 25 Anos R$ 3.200,00  
    3201 PEDRO CELESTRINO DAROCHA 51 30 Anos R$ 1.840,00  
    4712 MANOEL TRINDADE BEZERRA 65 35 Anos R$ 3.400,00  
    2171 MESSIAS  SAMPAIO DE  ARAUJO 56 30 Anos R$ 4.730,00  
               
               
    SE IDADE  >  50  E TEMPO CONTRIBUIÇÃO  < 30        
    APOSENTADORIA  COM  47% DO SALARIO        
               
    SE IDADE  < 60  E TEMPO CONTRIBUIÇÃO  >30        
    APOSENTADORIA  COM  50% DO SALARIO        
               
    SE IDADE  < 47  E TEMPO CONTRIBUIÇÃO  <35        
        TEMPO DE CONTRIBUIÇÃO  E IDADE         
               INSUFICIENTE PARA APOSENTADORIA        
               
    SE IDADE  >  65  E TEMPO CONTRIBUIÇÃO  > 35        
                    APOSENTADORIA  INTEGRAL        

    sábado, 1 de junho de 2013 02:50

Respostas

  • Cole a fórmula abaixo na célula F2 e copie ela para baixo pela coluna:

    =SE(E(C2>=50;D2<30);"Aposentadoria com 47%";SE(E(C2<60;D2>=30);"Aposentadoria com 50%";SE(E(C2<47;D2<35);"Insuficiente para aposentar";SE(E(C2>=65;D2>=35);"Aposentadoria integral";"Caso não previsto"))))


    Felipe Costa Gualberto - http://www.ambienteoffice.com.br

    • Marcado como Resposta FAABII domingo, 2 de junho de 2013 01:16
    sábado, 1 de junho de 2013 11:05
    Moderador