locked
.Net Framework for SSRS 2005 RRS feed

  • Question

  •  

    Hi,

    We are plannning to upgrade to SSRS 2005 from SSRS 2000.

    Does it mean that our clients/users will have to upgrade to framework 2.0 from framework 1.1 inorder to see the SSRS Reports ?

    Thanks in advance !

     

    siaj

    Thursday, April 20, 2006 3:06 PM

Answers

  • Only the report server installation requires .NET 2.0.

    If your users also want to use the new ReportBuilder in SSRS 2005, they will need to have .NET 2.0 installed on their local machines. If it is not installed, trying to use ReportBuilder for the first time will provide a notification about the missing .NET Framework 2.0 and ask if the runtime should be downloaded and installed.

    -- Robert

    Thursday, April 20, 2006 3:59 PM

All replies

  • Only the report server installation requires .NET 2.0.

    If your users also want to use the new ReportBuilder in SSRS 2005, they will need to have .NET 2.0 installed on their local machines. If it is not installed, trying to use ReportBuilder for the first time will provide a notification about the missing .NET Framework 2.0 and ask if the runtime should be downloaded and installed.

    -- Robert

    Thursday, April 20, 2006 3:59 PM
  • Thanks !!
    Thursday, April 20, 2006 6:25 PM