none
Sharepoint 2013 designer workflows RRS feed

  • Question

  • Hi!!

    I have an issue with a workflow using call HTTP web service. I am able to copy all the fields except multi line. We do have a field called More comments where we use Multi line as its type. When we do enter up to 50 characters it is getting copied to Target list. If that exceeds more that 50 characters workflow doesn't work. Below is the error screenshot.

    If I do enter few characters, it works fine. Can someone help me on this?

    Regards,

    Susmitha Katreddy.


    Susmithakatreddy

    Wednesday, August 21, 2019 6:48 AM

Answers

  • Hi, Katreddy,

    I created a sample workflow with a Http request to get the multi line column. It works fine unless the characters exceeds 255. If you try to dump the dictionary data returned from the web service call to the workflow log, and that data is greater than 256 characters, you will get an “Invalid text error” message.

    Would you like to share us with the configuration in your call Http service action. Then we can do more tests in my end.

    According to the description in your pic, are you using a Nintex workflow? If so, it will be better to contact Nintex support team. 

    Best Regards

    Jerry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Thursday, August 22, 2019 7:26 AM

All replies

  • Hi, Katreddy,

    I created a sample workflow with a Http request to get the multi line column. It works fine unless the characters exceeds 255. If you try to dump the dictionary data returned from the web service call to the workflow log, and that data is greater than 256 characters, you will get an “Invalid text error” message.

    Would you like to share us with the configuration in your call Http service action. Then we can do more tests in my end.

    According to the description in your pic, are you using a Nintex workflow? If so, it will be better to contact Nintex support team. 

    Best Regards

    Jerry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Thursday, August 22, 2019 7:26 AM
  • Hi Jerry,

    Thanks a lot. This solved my issue. Just removed all the logs as you did mention.

    Thankyou!!

    Regards,

    Susmitha Katreddy.




    Thursday, August 22, 2019 2:17 PM