none
Disable alerts on SharePoint Online list RRS feed

  • Question

  • Hi,

    I want to disable alerts on one of the lists in SharePoint Online site so that no user can set alerts on that list.

    As it is SharePoint Online I am finding less options for the same.

    Thank you.

    Priyanka

    Thursday, November 12, 2015 7:22 AM

Answers

  • Hi Priyanka100,

    You can do this by creating new Permission level.

    Go to Site Settings --> Site Permissions -> Permission Levels(Ribbon) --> Select existing permission (Ex. Contribute) --> Copy Permission Leve (at bottom of Page) --> Enter Name as "Contribute Without alerts "  --> Unselect "Create alerts" Check box --> click on Create button.

    You have created new permission level named as "Contribute Without Alerts". Now its time to assign this permission level to all groups.

    Go to Single list for which you want to restrict alerts .

    List Settigns --> Permissions --> Stop inheriting permission --> Select all groups and Edit Permissions --> check new permission level and un select all existing permission levels.

    Regards,

    Gunesh v


    Regards,
    Gunesh v

    • Marked as answer by Priyanka100 Thursday, November 12, 2015 9:12 AM
    Thursday, November 12, 2015 8:36 AM

All replies

  • Hi Priyanka100,

    You can do this by creating new Permission level.

    Go to Site Settings --> Site Permissions -> Permission Levels(Ribbon) --> Select existing permission (Ex. Contribute) --> Copy Permission Leve (at bottom of Page) --> Enter Name as "Contribute Without alerts "  --> Unselect "Create alerts" Check box --> click on Create button.

    You have created new permission level named as "Contribute Without Alerts". Now its time to assign this permission level to all groups.

    Go to Single list for which you want to restrict alerts .

    List Settigns --> Permissions --> Stop inheriting permission --> Select all groups and Edit Permissions --> check new permission level and un select all existing permission levels.

    Regards,

    Gunesh v


    Regards,
    Gunesh v

    • Marked as answer by Priyanka100 Thursday, November 12, 2015 9:12 AM
    Thursday, November 12, 2015 8:36 AM
  • Yeah I got this resolution after I posted the question. Thanks :)
    Thursday, November 12, 2015 9:13 AM