none
SharePoint Biztalk Adapter error RRS feed

  • Question

  • Hi,

    I have a platform that receives some XMLs from Biztalk, most of them are received without problems but some we get this error:

    [System.Net.WebException] The remote name could not be resolved: 'XXXXXXXXX.com'

    This error was triggered by the Windows SharePoint Services receive location or send port with URI wsss://XXXXXXX.com:443/Lists/OppReceiver.

    Windows SharePoint Services adapter event ID: 12310

    We had this issue one but was for all the files sent and it was resolved, now it happens only some times and so far i was not able to find any solution, does anyone have any idea?

    Best regards.


    Rui Pais

    Thursday, December 5, 2019 6:40 PM

Answers

  • Hi Rui Pais,

    Sorry for the delayed reply, there are several points that you need to check.

    1.Check that the host name is correctly specified.

    2.Verify that there is network connectivity as this is required to communicate with the DNS servers used to resolve a hostname.

    3.Check that the DNS server address is correct especially if they are configured statically.

    4.Check the firewall on server computer, try turn off your firewall which maybe block your program from accessing the internet.

    Best regards,

    Julie


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    • Marked as answer by R Pais Wednesday, January 8, 2020 5:44 PM
    Thursday, December 26, 2019 6:01 AM
  • Hi,

    Turns out our Network team made changes that we were not aware and afected this flow.

    DNS is Not OK.

    Thx.


    Rui Pais

    • Marked as answer by R Pais Wednesday, January 15, 2020 3:29 PM
    Wednesday, January 8, 2020 5:44 PM

All replies

  • Hi R Pais,

    From the error message, it’s related to an IP address couldn't be solved from the provided domain name.

    What does the 'XXXXXXXXX.com' mean in your server?

    Please try to ping the domain name in the CMD box to check whether you could get a response back from the server.

    Best regards,

    Julie


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Friday, December 6, 2019 7:48 AM
  • Hi R Pais,

    I’m checking how the things are going on about this issue. Whether the post helps you?

    You can mark the post as answer if it helps.

    Best regards,

    Julie


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Monday, December 9, 2019 9:31 AM
  • Hi,

    XXXXX.com is the url of the destination application, i just did not want to disclose that.

    I did a ping from the BizTalk machine and it gave all time-outs. Im checking why.

    Thx,

    Regards,


    Rui Pais

    Monday, December 9, 2019 4:00 PM
  • Hi R Pais,

    I am looking forward to your feedback if there is any update.

    Best regards,

    Julie


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Wednesday, December 11, 2019 9:09 AM
  • Hi,

    I get all pings with time out, and is strange because only some messages get lost.

    What should i look for in this case, is there any idea?

    Best regards


    Rui Pais

    Wednesday, December 11, 2019 5:28 PM
  • Hi Rui Pais,

    We are currently looking into this issue and will give you an update as soon as possible.

    Thank you for your understanding and support.

    Best regards,

    Julie


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Monday, December 16, 2019 3:04 AM
  • Hi Rui Pais,

    Sorry for the delayed reply, there are several points that you need to check.

    1.Check that the host name is correctly specified.

    2.Verify that there is network connectivity as this is required to communicate with the DNS servers used to resolve a hostname.

    3.Check that the DNS server address is correct especially if they are configured statically.

    4.Check the firewall on server computer, try turn off your firewall which maybe block your program from accessing the internet.

    Best regards,

    Julie


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    • Marked as answer by R Pais Wednesday, January 8, 2020 5:44 PM
    Thursday, December 26, 2019 6:01 AM
  • Hi,

    Turns out our Network team made changes that we were not aware and afected this flow.

    DNS is Not OK.

    Thx.


    Rui Pais

    • Marked as answer by R Pais Wednesday, January 15, 2020 3:29 PM
    Wednesday, January 8, 2020 5:44 PM