Get Rid of Sign-in Popup when opening Windows Live Mail


  • I cannot find any way to turn off the pop-up that automatically opens up everytime I click on my Windows Live Mail
    Icon on my desktop.  I never used to have this problem.  I don't know why I have this pop-up now, unless it was
    because I upgraded to Internet Explorer 8.

    Do I have to reinstall my Windows Live Mail all over again to eliminate it?

    I posted in a forum before but could not use the answer given to me.  I was given a link to Microsoft, but when I
    opened it I could go no further as there were no links to click on.  A complete dead end.

    I do not want to have to cancel out of this every time I want to access my email from now on.

    Please help me!!
    Thursday, December 31, 2009 9:58 PM

All replies

  •             Not sure if this will do it, but it is worth a try.  Open Windows Live mail, click Tools, Options.  On the General tab, uncheck the item “Automatically log on to Windows Live messenger”.  Click Apply, and then click the Connection tab.  Under the section ‘Connecting to Windows Live Services, click the button “Stop Signing In”.  Click Apply, OK.  This will also turn off the Sync function between Windows Live mail and any Hotmail account.

    Monday, June 14, 2010 3:46 AM
  • The following worked for me:

    When you open Windows Live Mail, go to Menu (on the right hand sided of the screen).  After clicking Menu, choose "Options", in Options, choose "Connection". On the Connection screen under the Connecting to Windows Live Services section, click the box that says "Stop Signing In".  Then click apply and ok.  Close Windows Live Mail and restart it, the box will not popup.

    • Proposed as answer by Krissay Thursday, June 24, 2010 3:01 AM
    Thursday, June 24, 2010 3:00 AM