Report Builder will not launch RRS feed

  • Question

  • I am having problems launching the Report Builder. I click the button and nothing happens.   I did see the other suggestions about re-installing the .NET 2.0 Framework but that did not help.   I tried to launch it directly from the address bar and I am getting the same reponse as when I click on the Report Builder button. I can access the Report Builder from other machines and it works fine.  I did just recently install IE 7 and I tried to uninstall it and go back to IE 6 but I got the same results.

    Any help would be appreciated.

    Thanks Tim

    Friday, November 10, 2006 5:17 PM


All replies

  • Does navigating to http://localhost/ReportServer/ReportBuilder/ReportBuilderLocalIntranet.application work? Try adding localhost to trusted sites.
    Monday, November 13, 2006 1:53 AM
  • I tried using this link http://localhost/ReportServer/ReportBuilder/ReportBuilderLocalIntranet.application and adding it to trusted sites and it did not work.  Maybe I have some corrupted or missing files on my machine.  Does anyone know what files I could possibly delete to make Reporting Services think I have never launched the Report Builder and have it re-update my machine.


    Monday, November 13, 2006 5:18 PM
  • Hello,


    We are experiencing this exact same situation as well. ReportBuilder will not launch when users click on the “ReportBuilder” icon, nor will it launch when browsed to directly.


    Has a solution been found or can anyone provide insight on how to further troubleshoot?





    Friday, February 8, 2008 3:23 PM
  • Has anyone received an answer for this?  I can launch using the url, but I cannot by clicking on the button.  To make matters worse, clicking on the button used to work in the past.
    Tuesday, February 12, 2008 6:18 PM
  • Hi All,


    After spending much time researching, we were able to come to a successful resolution as outlined below.


    1) Remove every .NET Framework from the machine.

                We had previously not removed all versions

    2) Download & Install the Microsoft .NET Framework 3.0 Redistributable Package (Which can be obtained directly from Microsoft at


    If this solution does not work for someone, please post! I'd be more than willing to help you troubleshoot.



    Tuesday, February 12, 2008 11:34 PM
  • Microsoft's SSRS Gurus Aditya Hari and Vijay Krishnan provided the fix below which resolved the Report Builder issue I was fighting with for weeks.

    Rename or Delete the IEXPLORE.EXE.CONFIG file found in C:\Program Files\Internet Explorer

    Retry running report builder.  


    I tried removing/reinstalling .Net Framework but that didn't fix the problem. 
    Wednesday, March 18, 2009 1:23 AM
  • I have .Net FrameWork 4.0 version installed.

    Browser IE 9

    I had the same problem when launching Report builder,it says to install .Net Framework 3.5.

    As adviced by Teo Lachev i tried the following and its working

    Open the Browser->click on 'Tools'->select 'Compatability View Settings'->enter 'localhost' then click Add->Close

    Then try clicking reportbuilder icon

    Hope it works for you aswell


    Tuesday, March 1, 2011 7:24 AM
  • When we ran it, the thing blew up when it was trying to digest the configuration files.  I had to kill the C:\users\[my user name]\AppData\LocalLow\Microsoft\Report Builder directory, then restart and let it rebuild the XML files.  Of course, you won't want to trust me and just kill the directory, so do what we did and call it the FART report builder (or any other name) directory.  
    Thursday, December 5, 2019 5:40 PM