none
Workflow Manager RRS feed

  • Question

  • Hi,

    I have installed workflow manager, in IIS it shows only one workflow management site at port 12290 that is https.

    So when I do Register SPWorkflowService it gives me trust error. for this I have added certificated in trusted locations in central admin but still the same error.

    And when I try to bind 12291 port in IIS it gives me page not found error. And when I register with this site with http it gives me could not find remote service at 12291.

    Can anyone please suggest how to correct this error.

    Tuesday, August 11, 2015 9:56 AM

All replies

  • Re-run the configuration wizard on your workflow manager server to remove it from the farm and then re-build the farm.  When you re-build it make sure that you check the checkbox to allow management over HTTP.  That will give you the 12291.  Otherwise you will need to export the SSL cert from the workflow manager server and import it into the Trusted root certificate store on all the SharePoint servers, not just Central Admin.  Then you will be able to use HTTPS:// and 12290.

    Paul Stork SharePoint Server MVP
    Principal Architect: Blue Chip Consulting Group
    Blog: http://dontpapanic.com/blog
    Twitter: Follow @pstork
    Please remember to mark your question as "answered" if this solves your problem.


    Tuesday, August 11, 2015 11:51 AM
  • hi

    i have run the workflow configuration wizard it has added 12291 but it is giving page could not find error.

    • Edited by BarneyRobin Wednesday, August 12, 2015 9:23 AM
    Wednesday, August 12, 2015 9:05 AM