Databases running in compatibility range Sharepoint 2010


  • Hi,


    Please help me to below error coming in Microsoft Sharepoint server 2010.


    Title Databases running in compatibility range, upgrade recommended. 
    Severity 2 - Warning 
    Category Configuration 
    Explanation The following databases have versions that are older than the current SharePoint software, but are within the backwards compatible range:
    SharePoint Social DB,
    SharePoint Profile DB.
    Remedy To achieve optimal results from these databases, use Upgrade-SPContentDatabase to upgrade Content databases, or psconfig.exe to upgrade other databases.  For more information about this rule, see "".


    Best Regards,


    Junior System Support Engineer i-Context Content Convergence (Pvt) Ltd
    quarta-feira, 5 de outubro de 2011 19:28


Todas as Respostas