none
SP2013 - 'Customize Form' leads to 'The webpage cannot be displayed'

    Question

  • Hi,


    I faced with the following issue. When I click on 'Customize Form' at a particular list at my portal, it redirects me to a url like this:

    ms-infopath:csl|u|http://sp2013-dev|l|{744E8AD7-CDBB-4FEE-A56E-C3EDAE74B18E}


    and the resulting web page contains nothing but 'The webpage cannot be displayed'. What I'm doing wrong and how to fix the issue?

    Tuesday, September 02, 2014 8:48 PM

Answers

  • Hi,

    Please make sure you have the SharePoint Server Enterprise Site Collection feature activated.

    The State Service is started in CA > Application management > Service Application.

    Access CA > General Application Settings > Configure InfoPath forms service, check the two options in User Browser-enabled Form templates.

    http://www.appvity.com/blogs/post/2013/06/16/How-to-configure-and-publish-InfoPath-to-SharePoint-2013.aspx

    If this is a new installation, please launch Config Wizard in CA. Also check if the issue occurs to other client machine.

    Regards,


    Rebecca Tu
    TechNet Community Support


    • Edited by Rebecca Tu Thursday, September 04, 2014 2:00 AM
    • Marked as answer by Rebecca Tu Sunday, September 14, 2014 1:56 PM
    Thursday, September 04, 2014 2:00 AM

All replies

  • Hi,

    Please make sure the form setting is configured correctly in the list settings.

    Does the issue occur to other lists or just one list? Please create a new list and test the issue again.

    If the issue occurs to all lists even new list, please test the issue on a new machine to see if the issue is caused by client application.

    Regards,


    Rebecca Tu
    TechNet Community Support


    • Edited by Rebecca Tu Wednesday, September 03, 2014 12:32 PM
    Wednesday, September 03, 2014 12:31 PM
  • Hi,

    Yes, this issue takes place on each lit & library at this Sharepoint installation.

    Wednesday, September 03, 2014 1:54 PM
  • Hi,

    Please make sure you have the SharePoint Server Enterprise Site Collection feature activated.

    The State Service is started in CA > Application management > Service Application.

    Access CA > General Application Settings > Configure InfoPath forms service, check the two options in User Browser-enabled Form templates.

    http://www.appvity.com/blogs/post/2013/06/16/How-to-configure-and-publish-InfoPath-to-SharePoint-2013.aspx

    If this is a new installation, please launch Config Wizard in CA. Also check if the issue occurs to other client machine.

    Regards,


    Rebecca Tu
    TechNet Community Support


    • Edited by Rebecca Tu Thursday, September 04, 2014 2:00 AM
    • Marked as answer by Rebecca Tu Sunday, September 14, 2014 1:56 PM
    Thursday, September 04, 2014 2:00 AM