locked
SharePoint 2016 Beta 2 - AppFabric Configuration Error RRS feed

  • Question

  • Installation Sequence:

    AppFabric for Windows Server, Cumulative update for AppFabric, SharePoint Prerequisites, AppFabric configuration tool;

    attempting to install SharePoint 2016 Beta 2 get the following error: Windows Server AppFabric is not correctly configured. You Should uninstall Windows server AppFabric and reinstall it using the SharePoint Products Preparation tool.

    Question: Why is the SharePoint 2016 Beta installer not intuitive to handle this error/ prompt from the previous version: 2013. I get that the steps are out of order, but AppFabric is configured! Why does one have to uninstall in order for the SharePoint tool to do what: Resinstall? Makes no sense. Not in a 2016 product.

                                    
    Saturday, January 23, 2016 2:49 PM

Answers

  • You should let the pre-req installer install AppFab. This was also true for 2013. Uninstall AppFab and re-run the pre-req installer.

    Trevor Seward

            

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.


    Saturday, January 23, 2016 3:43 PM