none
People application search is not working RRS feed

  • Question

  • Hi 

    We have search application service which is responsible for crawling SharePoint user profile.It suddenly stopped and it is throwing below error .Please help

    Under Error section-

    I am getting below error for every users profile.

    http://DomainName/person.aspx?accountname=DomainName\Users
    Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED))

    Under Top level error

    I am getting below error
    sps3://DomainName--Top level error
    Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED))



    Tuesday, September 25, 2018 2:50 PM

Answers

  • Hi Raj,

    Navigate to your My Site host->site settings->site permissions, check if the crawl account has at least read permission in this site.

    Best regards,

    Grace Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, September 26, 2018 9:54 AM

All replies

  • It seems that you lack permission.

    If it suddenly stopped, please check if the account's password expired.


    Justin Liu Office Servers and Services MVP, MCSE
    Senior Software Engineer
    Please Vote and Mark as Answer if it helps you.

    Wednesday, September 26, 2018 12:58 AM
  • Hi Raj,

    Please follow the steps to troubleshoot your issue:

    Go to Central Administration->Manage service applications->Select “User Profile Service application” and click “Permissions” in the ribbon. Make sure the crawl account has permission.

    Go to Manage service applications->Search service application->click the crawl account in the Default content access account section, update the account and password and check again.

    Best regards,

    Grace Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, September 26, 2018 5:36 AM
  • Hi Justin,

    Thank you for the reply.

    Under crawl log report I am getting 4 success also.It is giving error as access denied when it try to crawl people search.

    Wednesday, September 26, 2018 6:22 AM
  • Hi Grace,

    I have check the permission account which is linked to default content access of Search service application has full control on User profile service.

    Wednesday, September 26, 2018 6:24 AM
  • Hi Raj,

    Navigate to your My Site host->site settings->site permissions, check if the crawl account has at least read permission in this site.

    Best regards,

    Grace Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, September 26, 2018 9:54 AM